Greyed out Button V3 pan cam

I just bought a new Wyse cam pan version 3 and the playback button is grayed out… Any fix on this yet? or am I doing something wrong that its not showing, Its grayed out on my other older cams but it still works on those … why not this cam?

Assuming you have an SD card in the camera and formatted it. If so, make sure app and firmware are up to date.

If all of the above are true then you could also try clearing the Wyze app cache.

1 Like

Sd card in unit and does store. was formatted by camera, app and firmware are updated, still greyed out, I can click on the SD card to get the timeline but not under the events like the others. oh is firmware

how do I clear the Wyze app cache

On Android, you can long press the wyze app icon in your drawer or desktop and it’ll being up the app info option. Click that and clear cache is in there.

Not sure on iPhone.

1 Like

Can you post a screen capture of what you are talking about. Your description of what you are talking about has changed. I want to make sure we’re responding to what you actually are asking about.

I think I found others with the same problem its listed here

This problem appeared on other cams in the past. I am having the same problem with a Cam Pan V3 I just bought 3 days ago. Hopefully a firmware fix is forthcoming.
Hello Wyze support.

And now you have given a third description of what the problem is. Please post a screen capture of what you are talking about so we can answer better.

Having the same issue with the event playback button not being available even though the sd card is in place and the camera is recording the feed to the card. I can see and scroll to historic video of when the events occurred, but if I want to go directly to the event for playback, I am not able.
Screenshots of the video recorded in the timeline and of the greyed out playback button.
Sd card was formatted and cam pan v3 is up to date on firmware as of today.

Same issue here, But I only have the problem on 1 camera. Both cam pan v3, same app, same firmware, same settings. Yet playback is greyed out on only one. Changed sd cards, swapped sd cards, nothing makes the playback turn on. Its never worked on this camera. I’m about to buy another and see if its defective. Btw, op, I only see you reporting one issue not 3. Seems pretty clear as I have the same issue.

Update reply from Wyze on the Play Store. Guess we’ll wait and see. I read reports they had this issue last year.

Hi there, our team is working towards a fix for this matter. We truly appreciate your patience and apologies for any inconvenience while we work to get this resolved. Please feel free to keep an eye out for updates as we work towards a resolution here:

Hello, Has this been fixed? It’s 2024, I’m running a Wyze v3 pan, latest Android app and latest firmware. SD card installed and working–can view events on timeline. But the “playback” button in events is greyed. This makes it incredibly tedious to view events.

Seems like no one is looking into this as I’ve seen SEVERAL post throughout the forum regarding this.
What’s this issue with Wyze? Is anyone actually working on the 'Greyed Out Button" issue???

This is a redundant thread. This issue has been around for over 2 years. Seems people have been troubleshooting this problem since then with variable success.

I suggest you return the defective cam for a camera that works out of the box.

Seems like any newly added SD cards are having this issue.

Maybe. Maybe not. My friend returned his greyed-out playback unit and used the same SD in the replacement and it worked fine.

Maybe the problem is related to how the cam reads the SD card?