Grayed out Playback in Events tab

I saw a lot of of old posts about this and that it had been fixed but I still have this issue. I have 4 wyze camv3 and only in 3 of them the playback button is grayed out under the events tab. On the 4th camera, it works fine. All are running the same FW ( I’m running Android on a pixel 7pro. The Wyze app version is Has this bug come back for more people or is it just me?

Welcome to the Wyze User Community Forum @Zsyk! :raising_hand_man:

It has been some time since this problem has resurfaced. I haven’t seen mention of it for some time. But just recently I recall there being other mentions.

I just checked events on four of my Cam V3 and all have a functioning playback button. Do all four of your cams have a Cam Plus or Cam Plus Lite subscription? Do all four of your cams have an SD Card inserted? Are all four cam set to record Continuous or Events to the SD Card?

Hello and thanks for the reply. All cams have the free 12 second recording, that’s Cam Plus Lite I think right? They all have SD cards in them and all set to continuous recording. Going from live stream tab to playback is perfectly fine. Playback from events is grayed out on 3 cameras only

Understood. 4 cams assigned in the Account → Services UI under the Cam Plus Lite banner.

Unfortunately, it is difficult to unassign a cam from Cam Plus Lite without a Cam Plus subscription to move it to. Do you have any Cam Plus Subscriptions that can be used to move some things around?

Have you tried a deletion, factory reset, and reinstallation of one of the cams, NOT assigning it to CPL but letting it run with no subscription and testing the Playback icon in the Events Tab? Then assigning it to CPL and testing again?

I haven’t tried the reset. I will do that today and see what happens. Thanks for the suggestions

1 Like

I just installed 3 SDs in my 3 V3s. The payback works; however the playback button is grayed out on the events tab. I have cam plus subscription on all 3 of my cameras. What are the steps to fix this? Here is the log I submitted: 1126079