Green Tint Issue

Last night, my v.2, running the latest firmware, decided to develop the green tint issue. This photo is in full daylight.

Has anyone successfully solved this issue?


I tried reverting back to the last firmware, per the instructions in another thread, but I could never get the camera light to go blue. It always went into setup mode, looking for the QR code.

I’m trying to manually flash the previous version of firmware, where the camera worked. The camera has on it. I’m trying to revert back to So, the issue is in the steps to manually flash, I can’t get the camera to start that process.


I have the same thing happening on 1 of my 2 cameras. I filled out a ticket after reverting back a firmware version and doing a factory reset didn’t resolve it.

Their initial support email took 6 days to arrive and all it contained was asking me if it was still an issue and my follow up (obviously, it is still an issue) has been unanswered. Really regretting my purchases as my second camera crashes when the sd card is full. I’m almost shocked that this “v2” camera is still not considered a beta product. I’d hate to have been a v1 (alpha) customer. This has been a bad experience.

I have this same green tint with a Reolink Keen camera. Previously it used to do a pink tint, resetting the camera fixed that, but not this green tint issue now. Reolink is replacing the camera. I wonder if their CMOS are manufactured by the same company.