Google Home kept saying "Wyze isn't available"

I successfully added Wyze to my google home. I was able to use command to stream live camera onto my TV, and commanded GH to turn on or off the wyze bulbs.

However, just recently when i cast my command to GH, the response is “Wyze isn’t available” which is very frustrating and i ended up have to go into Wyze App to perform the tasks.

Anyone having the same issue with GH?

1 Like

It’s doing that for everything? Or just for streaming video?

I know video streaming is spotty with Google. I’ve never gotten it to work, but I haven’t invested much time into trying. I’ve heard that Wyze’s streaming protocol doesn’t play very nice with Google for some reason, but I don’t know any details.

Apparently it works better with Amazon, but I don’t have any video-based Amazon devices, so I’ve never tested that.

Just came across this thread, as I’m having the same issue over the past week or two. Everything was working fine prior to that.

I ask Google to connect to my camera and it said it was not streaming or couldn’t connect so I unlinked it from my home account and then I went to relink it to add the device and it said I didn’t have the latest version so I updated it and tried to relink and it still said I didn’t have the latest version,and I’m not sure what to do

Okay, so I solved my problem. I not only made sure my Google home was updated to the latest version. You have to make sure that Google itself is updated, as soon as I updated everything , it worked. Hope this helps anybody.