Google home can't reach Wyze home

Here we go again, Google home can’t reach Wyze home. The last time this happened is when they had that data breach.

I have been lucky with WYZE, hasn’t lost connection since mid december, I have SmartThings that still loses connection with Google and IFTTT about every 2 weeks

I’ve got three cameras, four bulbs and a recent purchase of two smart outlets. I haven’t lost connection since that data breach either, but it just fustrating. In order to reconnect them the last time I had to remove all the family members first, then re-ad them.

None of my bulbs, smart plugs or cams respond to voice commands as of yesterday. Just stopped working (“Sorry. It looks like your light isn’t available right now…”).

At first I thought it may be a bricked Google Home Mini, but I rebooted and can direct commands to my Nest Thermostat so it’s just isolated to Wyze it seems. Not sure what else to do – since integrating Google Home and Wyze I have had nothing but encounters like dropped connection or unresponsiveness to Wyze family of products.

Welcome back, @Norwood. Try asking Google Home to resync your devices. If that doesn’t work, try unlinking and relinking Wyze Home to Google Home.

I have been experiencing this issue since last few weeks. To resolve the issue I tried to unlink and relink Wyze Home from Google Home app, upgrading Wyze devices to latest firmware and then retrying unlink/relink but it hasn’t helped.

Any more suggestions?

I’m having the same issue now where google home says it can’t link to wyze home. it worked for about a week, but now it wont’ i tried to have google home resync devices, but it said there was something wrong with wyze home. Pretty frustrating that the best solution is to disconnect all wize devices and start over.

I’m having the same issue. I unlinked all the devices and linked them again but that didn’t fix the issue. Any suggestions? Thanks.

I had multiple emails linked to my home. You have to delete all but one (yours) to then you can relink it.

Ralph Solomon

[Mod Edit]

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Hello there. I’m having same issue for the second time. First time, like a three months ago, I almost reseted everything in Google and wyze. After couple of days it worked again. At the end, I was not clear what was the solution. Now, I delinked wyze account from Google and added it again. But, nothing changed.
Please if anyone have found a solution let us know. I’m not sure if its a system issue, API or something else.
My Google Nest Hub (Display) was updated with the new app like 5 days ago. Not sure if the issue is related to the update.

Yes. The wife is getting pretty upset every time “Google Home can’t reach Wyze home.” She walked through the living room this morning and unplugged the lamp manually with a big gasp of disappointment. The pressure is real.

1 Like

I was getting the same thing but it is working as of late last night (EST). My routines all started working again. Though it wasn’t just Wyze that had the issue. I had a few other systems do the same thing. One by one they came back. Wyze was the last one.

To resolve this issue I force reset each of my Google home/mini device and linked Wyze account again. It worked.

@subbuk514 what do you mean by force rest? like factory reset them?

Yes @charles1883. Factory reset. There is a tiny button on the back of Google Mini or or mic button at the back of Google Home device. It will warn. Go head and reset it. And using Google Home app, install the device as a new device link your Wyze account.

I’m having the same issue. Getting pretty frustrated with Wyze products.

Reset your google home/mini device and then reconnect to Wyze from google home app. It should resolve it.

Me: “Okay Google, synch devices.”
Google: “Syncing devices for 9 providers – Sorry – something went wrong while syncing Wyze Home.”

Also, when I ask Google to show my Wyze cams on my Vizio chromecast-enabled tv, that no longer works either: Google: “Sorry – it looks like the stream isn’t currently available on __ cam.”

I have seven Google home devices. Surely I don’t have to reset all of them!? Any other suggestions?

1 Like

I am now experiencing this. Major drag. I have 15 devices between bulbs, cameras & sensors to reassign to rooms in Google Assistant. Roku and Wemo devices are still syncing fine.

Hello, Did you make sure none of the Wyze devices are actually not powered off? Like turned off from the switch. They will go offline if turned off from the switch. They should always be ‘on’ and turned off or on from either Wyze app or Google Home app.