Getting started with Blue Iris using a Wyze Cam v2

I have recently discovered Blue Iris software and I am excited to try to start using this possibly as an alternative to my current setup for security monitoring. I have a dedicated PC that I’m currently running the demo on, and I just got it installed last night, and so to test, I thought I would take the only free camera I have laying around and use the older Wyze Cam v2 camera to test the software out so I don’t have to reconfigure any of my production cameras, since as I understand it, the Wyze v2 camera should be compatible.

The issue I’m running into is that I have the camera flashed to the current RTSP firmware from Wyze, which is build number I have followed all of the setup steps from Wyze for doing this, and have RTSP turned on in the advanced settings, and I currently have a url generated as follows:


I have omitted the username and password from the above URL for obvious reasons. When I try to add that camera to Blue Iris, all I get is a error that says “Cam2: No signal”. I am able to pull up the camera in the Wyze app and see it just fine, and I am able to confirm from my firewall that it is indeed using the DHCP lease of, so all appears to be working just fine with the camera at the moment.

I have already posted in the forums at Blue Iris, but am not getting any luck finding a solution, so I figured that someone here must be using RTSP on their Wyze cams, so if anyone has any suggestions, I would be all ears, as I’m not getting anything working at the moment, and I would like to be able to use my investment in Wyze camera with a good NVR to increase my ability to have better security.



I just tried it on a .V3 camera and had to monkey with it to work. Use your username and password when you set up rtsp in the wyze cam.

Make: Generic/ONVIF (Should populate automatically)
Model: *RTSP H.264/H.265/MJPG/MPE4

Media/video/RTSP Port: 554
Discovery/ONVIF Port 8999

Stream Profile:

Main: default /live
Sub: none
Audio: RTSP

This is what is working for me.

Hope this helps!

Thanks for your reply. I did finally get that same information from the Blue Iris user forums, but I could never get it to work with my v2 camera, which is what I was posting about here, but I do also have a v3 I actually use and was not wanting to reprogram, but I ended up doing it anyway, and the above did in fact work with my v3, so I can confirm that also worked for me as well. Not sure what’s up with the v2, but I have basically given up on it at this point. Thanks again!