Garage Door Opener (Genie 7055)

I checked and my opener (Genie 7055) is on compatibility list. Tried to set it up this weekend and it didn’t work. I didn’t do the short test as I didn’t see an easy way to do it, but will. Has anyone gotten the controller to work with this model? There are 4 wires, and it looks like on mine the black/red ones go to the keypad (I pulled the keypad and they were black/red) and the white ones go to the sensors. So I hooked it up to the black/red ones.

I can hear the controller “click”, and have tried all the different durations. Is this a case of doesn’t work? Given it’s on the compatibility list I just assume I’m doing something wrong?

1 Like

Try the short test, let us know what happens

Any progress on this? I have the same opener and do not know where to hook the controller up to. The camera works fine

1 Like

Yes! I saw this post so went and dove back in this afternoon. Short story, it now works.

Long story, I went and did the short-circuit test and the door worked. So, I got wondering why the Wyze controller wasn’t working, I could hear it click like a solenoid. So I went and took everything apart. I cut about 12" off the cable for the Wyze controller to use as an “extension” so that I could use wire-nuts to connect everything and not have two wires plugged into the little port on the garage door opener. So this 12" extension plugged into the spot where the controller was plugged (on the opener), then on the other end I used small wire nuts to connect the wires from the Wyze controller and the wires from the door opener (so three wires at this junction). This seems to work. I’m not sure why, it shouldn’t matter as I tried half-a-dozen different times to get it to work with an electrically identical circuit, but for some reason it didn’t work before. My guess is it just wasn’t connected.

One bit for the WYZE staff: Before when my door was opened (while I was initially setting it up) I would hear the click like it was trying to lower it. Now that it works, before I hear the click I see the Controller light up and blink a few times (as a warning?) then it clicks. I’m not sure why it wasn’t doing that before. There was a BIOS update recently, but I don’t remember which device(s) was/were update.

Anyway, it does now, so Genie 7055 is on the list.

1 Like

Thanks so much for the details…I will see if I can make it work…do you have a picture you can share?

1 Like