Garage Door Controller not reporting Events

I recently installed a 2nd Garage Door Controller at a different property. Several issues:

  1. Controller Events are blank. No events are being logged.
  2. The home screen doesn’t report Open or Closed status. Only says Garage Door Controller as the status.

The 1st controller I installed reports controller events and displays the open/closed status on the homepage. Although the open/closed status gets out of sync a lot.

Normally I’d have you go thru the troubleshooting menu item for the controller, which has many items to check. You still should do that if my suggestion below doesn’t work.

But I just looked at my event log to see if mine was logging events, and I had no open/close logs either! As a matter of fact it appeared my GDC was not working at all. The camera was working and detecting people, but the functionality of the GDC was inop. Couldn’t open / close the door, no flashing light happened when I tried, and calibration didn’t do anything. It did recognize the GDC was connected, but that was about it.

So I cycled power to it and everything is back to normal (you could also try @Bam’s excellent suggestion below of using the GDC’s restart button at the bottom of its menu). :slight_smile:

Don’t know why my GDC went inoperative. Always has worked for me in the past, although I don’t typically use it to open / close my GD. May have been a power glitch or recent software update, but I’ll keep an eye on it for a while. Seems odd that we appear to have the same problem, though.

I have smart switches on my other important cameras so I can power cycle them if something goes awry when I am on travel. I’ll probably add one to this camera too.

Anyone else that finds they have this issue, please submit a log, and report the log number here.

@WyzeDesmond, you might want to have someone take a look at my log. It is 795171.

3 Likes

Mine is working to open and close the garage, but there are no logs when t opened it closed.

Log: 795893

2 Likes

Go into the camera that the controller is connected to, and go into the accessory where the controller is shown. Go into the garage door controller settings themselves and do a restart of the garage controller.

I had a similar issue not that long ago and doing that worked for me.

Report back and let us know if that cures the issue.

3 Likes

So I might have been wrong. I noticed that the one I did manually from the Wyze app today is/was showing up in the log. I restarted anyway, and “Opening” the garage is the only one showing up in the logs even when I did some more tests. So maybe the log is only for when I use the Wyze app, and not telling us anytime the garage door is opened or closed?

I just assumed it would show ALL Open/Closed status changes like the myQ does, but maybe it’s only showing Wyze activated state changes? It still didn’t register that I CLOSED the garage through the Wyze device though.

I’ll reset it and do some more testing and see for mine.

1 Like

No, it reads the QR code. So no matter how the garage door gets opened (could be by a car crashing into it), it will show open whenever the QR code is not in the calibrated position.

1 Like

I try power cycling the GDC and let you know how it goes. Unfortunately these controllers are in different cities. I like your suggestion about the remote socket to power cycle when needed!

UPDATE! Your suggestion to power cycle the GDC worked. It took a little time and a couple of door activations after the power cycle to kick into event notifications.

3 Likes

You might also be able to use the GDC’s restart button at the bottom of its menu like @Bam suggested. You can do that remotely. :slight_smile:

1 Like