FYI - Wyze Lock Bolt - Cold Weather Condensation in Keypad

Exactly 367 days to the exact date it last happened; I had another Wyze Lock Bolt keypad completely fail.

The first time it occurred, the fingerprint sensor failed, then eventually the entire keypad itself. Wyze support replaced the entire unit with another refurbished device. Worked great from that point forward for 367 days.

Then… the fingerprint sensor failed. As this had happened in the past, I started chatting with Wyze support for ~45 minutes, resetting things, repairing it with the phone, then deleting it all, etc… only to be told there’s nothing Wyze can do since it falls out of warranty. (sigh)

So I made the painful decision to go a different route and replace the Wyze Lock Bolt with something else.

This is just a FYI for all the other fellow Wyze Lock Bolt users that the keypad can form condensation inside the device during cold weather. Since mine was no longer covered under warranty, I opened it up and took the following photos of the circuit board in the keypad.

Keep yours warm on a cold winter’s night!

1 Like

I’ve heard it’s gotten insanely cold in the negative degrees in some areas lately and the lock is only rated for -13°F

I saw a post yesterday with someone reporting below -15°F

Did it get that low for you too?

1 Like

Yes. It definitely gets below -15^F in southern Minnesota.

I was surprised the condensation was so much that it fell out the USB connector hole at the bottom of the keypad.

While it’s expected that some wear/tear in temperature extremes can cause this, a little silicone, glue, etc… on the board would have prevented it entirely.

1 Like

yup my fingerprint won’t unlock, but it does record fine.
opened it up and see corrosion. cleaned it up but still not working.
using keypad for now
this device lasted 1 year 9 months
changed batteries once


Mine is new and started randomly failing phantom fingerprints. I’m going to open mine up and see if it’s the same issue.

If mine was doing phantom requests, I would unplug the fingerprint sensor by the internal connector to see if it stops. I don’t have that issue. It just fails to read any stored fingerprints. It might be a software issue because it stores the fingerprints without a problem (or at least it ‘reads’ them 8 times) so it can read something.
The codes work, but I am concerned that they may stop and I’ll be locked out.

I also wonder if there is a newer version of this lock (I bought mine when it came out)? Perhaps some improvements to corrosion or reader hardware in a newer version? I’ll buy a replacement soon, but if the issues are not claimed to be solved or even acknowledged, I will look for another reliable brand that lasts more than 22 months.

I am located in a cold province in Canada.
My Bolt Lock has been working fine for almost 2 years,

I wonder if yours is installed on a door that can receive precipitations directly.

Also, after cleaning, thorough drying and if it comes back to life, did you consider spraying a clear varnish on the circuit board to make it water resistant?

Well, I took mine apart and took a look inside. There was no moisture at all. I am located in British Columbia. I did try to clean the fingerprint but again it’s only been installed for two weeks before running into this issue, The fingerprint reader was clean.

Wyze shipped out a replacement lock. I installed it over the weekend and reprogrammed it. It seems to be working fine now but we’ll see for how long.

1 Like

Well, under the microscope I can see a corroded capacitor that fell off completely. I threw it away. If Wyze did an update to their IPX5 weatherproof to actually avoid this internal corrosion I might try again. I have over 20 Wyze devices and was impressed with the materials used to make the lock, but it wasn’t too weatherproof. For now I bought a cheap one on Amazon and I’ll use it until it dies.