Full screen orientation not working? iOS 16+/iPhone12

Anyone see an issue with the iOS app where you select any camera feed’s full screen icon and it does not reorient to landscape mode aka full screen? Happens on any of cameras, cam pan v1, cam v1/v2/v3, so seems to be the app itself as all the cam firmware versions are updated.

I’ve enabled and disabled the Portrait Orientation lock on and off, same result. BUT, when i do disable the Portrait Orientation lock, then view the video and orient the phone physically in landscape mode, then it will go into landscape/full screen mode. When I tap the full screen button, the top camera text title disappears and reappears, but no full screen video.

*attaching/uploading example of issue…

already sent logs, no word or resolution yet.


I just tested on my iPhone 12 Pro Max 16 and did not see this same behavior. Selecting the full screen icon oriented the view properly both ways. I am also on the latest beta version 2.36.0 (b3), I see you have a beta tag but not sure if you are running beta.

Have you tried clearing the app cache, logging out and back in?

Also. Please note that sending a log file will rarely if ever trigger a response from Wyze. Logs are accompanying data for the support teams to dive deeper into a support ticket.

If you need Wyze support you can reach them here and provide your log file number to the Support agent.

No longer running beta at the moment. I did clear the app cache as well as deleted the app, re-downloaded it and logged out/in. Same results.

I just tried it on my iPhone with iOS 16.0.3 and had the same issue, tapped the full screen box in the upper right and nothing, turned the phone and it did go full screen. It did work on my iPad with iOS 15.7, tapped the box and got full screen. Using iOS app 2.35


Same here .

I have portrait orientation lock ON and when i click on the icon on the top right of the camera to switch to portrait mode it does not work. When i tap on it , it takes me to an old thumbnail a few minutes ago

But when i turn off portrait orientation lock and tilt the phone physically, it does switch to portrait mode

Looks like an app bug .

We should submit some logs for this and post then in the thread so Wyze can investigate

I’m on the latest app version 9.139 and running iOS 16 on my iPhone 11…

If this is truly a found production app bug, then the users experiencing the bug should create an app log after experiencing the issue then contact Support and provide them with your experience and log numbers so that the info can be recorded, ticket created and forwarded off correctly.


I’ve submitted 2 app logs, # 746823 and # 746858. The Wyze support person I’ve been in contact with is Rocky.

Hoping other Wyze support and/or devs can pipe in and provide an ETA on fix.




log 748532 sent today

Thanks for all of the information. I suppose a controlled test (if willing to try) would be to run the beta app again and see if it resolves this issue.

If the issue does not persist with the beta (where I am not seeing this issue), we can assume that a resolution is 1already in the works.

On the app when you try and click on the full screen icon on the top right of a v3 it will not switch over to portrait mode . When you click on the icon the whole top right of the screen will disappear including the back button , the name of the camera , the cam plus icon , and gear icon . It’ll also freeze and show you a thumbnail of a minute before

When you click on the icon again everything will come back normally . You have to turn off portrait mode lock on iPhone and then physically tilt the phone to switch over to portrait mode .

Here’s a video of the issue

V3 firmware :

App version: 2.35.0 (13)

iOS 16 on iPhone 11

LOG ID # 748166

[MOD NOTE: duplicate topic merged here]

1 Like

THank you for reporting this. We are working on it now.


Thank you all for reporting this. This is a issue related to ios 16 only and we are currently working on fixing it. Will update the ETA once I have that.


Ios 16 brought a lot of bugs to IOS Wyze app users


I’m having this as well. IOS 16.0, iPhone SE 2020

When viewing the live stream, hitting the full screen/rotate icon does nothing. Livestream continues, nothing happens. Rotating the device (with rotation lock disabled) acts as normal.

When viewing an EVENT, rotating the device works as normal, but hitting the full screen shows the full screen controls (slider etc) inside the portrait video window. See screenshot:

All 7 v3’s are still being affected by this bug on the iOS app

V3’s are running on

App version : 2.35.0 (13)

This is still happening on ios 16.2 and app 2.38.2

Please fix it

I am on iOS 16.1.2 and Wyze App 2.38.3(3) and don’t have the issue. Did you recently update the iOS? I see that Apple has made changes to the lock screen. Not sure but, that might be the issue. This is an older thread and the issue was solved couple months ago.

I’m using iOS 16.2 and WYZE app 2.38.3 (3) on both my iPhone and iPad. Full screen works for me if I tap the small box icon in the upper right corner or turn the device, works the same. Works on all three V3 cams and the one V3 Pro.

That’s good to know as I was thinking to update my iOS, but than I saw miky’s post and I halted the idea.

Thanks for letting me know that iOS 16.2 is not the culprit.