Floodlight second Cam V3 Offline

I have the Wyze Floodlight installed and added a second camera and the second 1 always goes offline and I have to power cycle the floodlight in order to get the second cam to work, WTH?

Hi, did you ever figure out why the second cam constantly goes offline? I am experiencing the same.

What is the distance from your router?

I have a mesh and the pod is about 30 feet away. I returned the floodlight and will not be purchasing a replacement. I hard wired the 2nd CAM and had no issues of being offline. I think the 2nd USB port does not generate enough power for a 2nd CAM. Very disappointing.

30 feet is a long way for most access points to communicate. Did you measure the 2nd USB port with a in-line voltage checker?

I’m having this same issue! Wyze fix your crappy products!!!

1 Like

I can’t even use this product anymore, it was a waste of $100. It seems to have a mind of its own and doesn’t obey my settings. I want my money back Wzye!!!

1 Like

The distance from the 2nd USB port to the second Cam is only about 8 feet. I ended up hard wiring the 2nd Cam and have not had any offline issues at all. I decided to return my floodlight at Home Depot because I purchased it just for that 2nd USB port. I also think they should have made the lumens for 3000 instead of 2600. Wyze should really just focus on a handful of products and just perfect them with solar charge being one of them.

I wish I could return mine to Home Depot. But unfortunately it’s past the return date. Now I’m out $100, so thank you Wyze! And I’ve been saying to years that Wyze needs to stop making so many products and focus on a few things and the issue they have with them. But instead they make a lot of products all with problems.

1 Like

I bought two Floodlight Cams, one is working fine, but the other stopped connecting to the Internet after a couple of days. Now, it can only stay connected for a couple of hours. It seems to me that is a know issue since Wyze advices to do a factory reset on it, That could not be a solution. I have invested so much time troubleshooting it, that now I am regretting buying Wyze. Maybe the other “more pricey” brands can save us time?
If their hardware/software is unstable, how could they expect us to buy home security from them? Or is it just a joke?

1 Like

I was able to get Wyze to replace my Floodlight. I installed the replacement and after two days it seems to be working fine. Honestly, I wish they would have just given me my money back because if I have to replace it again it’s a pain to remove and install yet another floodlight, then set the new one up all over. I really don’t feel Wyze is doing enough testing prior to releasing products because most don’t work as advertised and are buggy.

1 Like

same here. two floods. main camera always goes offline, second one after a couple days. lights are good though, so it just seems like power to the cams that’s the prob

I’m seeing the same problem with two different Wyze Floodlights that I have installed. They can’t seem to go a week without going offline. A power reset is the only fix and that requires turning off the power at the breaker each time!

If this was an issue of weak WiFi signal, it should be able to reconnect when the AP is brought closer to the Floodlight, but NOPE, it makes no difference even if three feet away. Damn things keep going offline every few days at random times. Once offline though, they will not reconnect at all until power cycled.

What is the issue here Wyze?!?

I have the same issue. Floodlight cam works great. 2nd camera goes offline after a day or so. Power reset brings it back online, I also have a mesh network, very strong signal near the 2nd camera. Could it be that the 2nd camera USB is not powerful enough to power the camera long term? I also tested the WiFi signal with Wyze’s recommended Route This Help Tool, shows excellent signal strength. Very frustrating. The Only thing I can try now is directly wiring it to ao separate power source.

I think you are onto something here and there isnt enough power going to the additional USB port. How frustrating!

I powered it separately and for a month now, no problems.

i have this same issue with one of the floodlights. i have 2. one of them both cameras have been working fine for many months now. I have another floodlight that initially only had the 1 camera it came with that worked for months, then I added a 2nd camera to it. it was fine for a week or 2 then started to exhibit the issue as others have noted here. It would just randomly go offline. I initially thought maybe it was the usb cable or the camera itself, so I took it off and tested it using power from the usb ac adapter. nothing was wrong with the camera or the cable and it worked for days. I put it back on the floodlight and within minutes or less than an hour or 2, the camera would be inaccessible and showing offline. power cycling will bring it back for the same minutes to 2hrs. Pretty sure there’s something wrong with the floodlight base not supplying enough power to power that second camera as others have suspected.