Floodlight 2nd cam USB

So for over a month I have been struggling with the dreaded v3 “error code 90” on my second attached camera from my floodlight. I have tried mulitple working V3’s, and v2s and they all come back with this. Support replaced a few cameras I had, but still the same message. Its only affecting the two additional cameras I have attached to my two floodlights. Its about 8 ft away from my wifi router (google wifi) and I dont know what is going to or what to do with this anything. Anyone else having issues with it? Hard reset works for 20 minutes, then the connected camera to floodlight goes offline again.

Do the same cameras work when plugged in with the power adapter included?

Yes they do

Try restarting your router

Also delete device and add it back again .

A quick hard reset by turning off the light switch , waiting a few seconds , and turning it back on should bring it back .

Let us know how it goes , hope your issue gets resolved

1 Like

I have done that for both the second camera and floodlight, same results

I have the same problem. The V3 camera works for a few days, then goes off line. I have tried everything mentioned here. I got a wifi extender and even got a more powerful internet from Verizon complete with its own extender. Nothing has worked. It is becoming very annoying and frustrating.

1 Like

same with me. I even put the router next to the camera outside and still have the issue. From what i can tell (and from others) its not getting enough power! Wyze needs to correct this or not advertise it

1 Like

That’s interesting. I had not thought of that. So, it may be that it needs it’s own power and cannot be linked to the floodlight. The connecting cables may be at fault too?

i have tried 9 cables, all with the same results, its not getting enough power from the floodlight USB

1 Like

I’m not having this issue, I would contact support and try to get a replacement. https://support.wyzecam.com/

1 Like

What does Wyze support say about this?

I never hear back from support on it and I just gave up

1 Like