Floodlight not coming on

I noticed today that my flood light is not turning on… My V3 Camera is working OK and I do have a video feed to that. However, I can’t get into the accessory/floodlight on my Wyze app.
When I go into my V3 camera, that’s attached to the floodlight and I go to accessory’s and then tap on flood light. It’s asking me to buy a flood light, but then it also has an indication to click here if you already have a flood light.
It states there’s something wrong to check my Wi-Fi connection or unplug the camera.
I turned off power to the camera and floodlight and rebooted still no success. I then uninstalled and reinstalled the Wyze app, and still no luck. Finally, I uninstall the device and reinstalled the floodlight and camera.
The flood light is still not being recognized, is not turning on?
When I go into the accessory/floodlight it still says somethings wrong and to check my Wi-Fi connection? The Wi-Fi connection is fine. Please advise.

1 Like

That has happened to me a few times. What I found helped, was to sometimes load up the live stream first. Then after the live stream has been running for a bit, and the camera is definitely connected, then I can access the floodlight settings.

In the live stream, can you toggle the floodlight on and off with the little floodlight icon?

I ran into this issue only once about a few weeks ago after having the original floodlight camera after a year and 8 months.

The camera wasn’t recognizing the floodlight accessory, what I did was I went into the camera settings and restarted the camera. Backed out , went to the account tab, app settings , cleared app cache and force closed the app and opened the app again and opened the floodlight camera live stream and the camera was recognizing the floodlight accessory

2 Likes

I’m not seeing floodlight icon at all… not there???

1 Like

Have you tried restarting the camera ?

One time my camera wasn’t recognizing the floodlight accessory and restarting the camera , clearing app cache and force closing the app , got the camera to finally recognize the floodlight accessory

1 Like

I have done the steps above and floodlight now shows in the accessories section part of the app. However, when I click on floodlight even though it shows installed it says to add a Wyze Cam Floodlight. I click I have one installed and says it to restart camera again. I have done this 10 times and nothing works.