Fix-It Friday - 11/3/2023

No forced firmware upgrades. I have specific versions for a reason.

See this post as evidence of forced upgrades:

3 Likes

Alexa and DoorBell that works FOR ME.

Streaming to the Doorbell on my Echo Show 5 2nd Gen… does not work…

Waiting For Wyze… several gyrations… then… HMmmm the camera is not responding…

FIRMWARE is FULL UPDATE to the Alexa one before, and the MANDATORY ONE :frowning: :angry:

I CAN get the Show to respond with “Person Detected” but is very delayed. It will so play the chime I set via Alexa for a ding dong event (pun! :slight_smile: :wink: ) Streaming of the camera does not work. ie: Show the doorbell… gives the above results.

This is on a DEDICATED 19VDC Power supply, NOT A DOORBELL transformer, powered a ring doorbell before wyze, mine is long gone ,or well the wires for it…door upgrades took that out…years ago… Matter of fact there is a Wyze Outdoor outlet plugged into this same outlet below the camera/doorbell… and it has happily worked for 2 years sitting on the ground… about time to put it back to FT use with Xmas coming up… Santa on, deer on!

See:

Any resolution this would go a long way to cooling off my rage between this and the mandatory firmware move! Don’t do that again! I don’t care how important you or your lawyers think it is!

Hi WildBill,
Yes, app issue.
Wyze should not make it an unofficial self help solution to get their Wyze products they have purchased installed.

I understand that older Wyze plugs also have this issue, where you have to connect to their built-in wifi in order to push your home’s network info into it.

Wyze should publish an official older version on the Android and Apple stores to allow users to load that version without having to resort to technical solutions like apk, setting phone or tablet to allow installs from untrusted sources, etc.

This version should also be able to be loaded parallel to the newest version, so their customers don’t have to have a separate device use just to connect their paid for products.

Name it something like Classic, Legacy Installer, etc.

Having to jump through hoops to both find an older version, all the extra steps of how to load that older version, then have to uninstall it and put the more up-to-date, other bugs fixed, and more secure current version, is not good customer service.

I still love my Wyze, and would not go to all the trouble to even write this post if I thought it was crap. But this is too easy to fix for them.

  1. Offer official older versions that can co-exist be installed directly from the “play stores”. The work-around already exists here.

  2. Fix the current app quickly. They already have the code from the older versions that do work.

  3. Stop breaking things!
    How is it that the quality control and testing is so lax?
    OK, here is what you do, it may be novel, but here goes:

a. Make a spreadsheet or something with a list of devices and features of what you offer and support… All the Wyze devices, and all the OSs the apps run on.

b. Test every single line on that list. (WYZE should be Alpha testers!)
Does it still work? Put a check mark on it.
Doesn’t work? Send back to developers to fix it.

c. All lines on the spreadsheet tested and has a checkmark on it?
Publish it to your loyal Beta testers.

d. All lines not tested? Then continue testing!

If you fix a piece of firmware or app software that deals with a display issue, that doesn’t mean that you don’t test if the app will still connect to your devices, or even install/add all your devices. You test everything when you make a change to something.

Then, what do you do when you discover you let something through the cracks out to your customers?
You contact them!
Actually send the registered users of the affected products a notice directly from Wyze customer support!
You let them know what happened, and what you are doing to fix it.
And what the valued customer can do in the meantime to get by.

You do not let them find out by digging through forums and hearing from non company people that “yea, they know about it, they are working on it”…

Sheeze!

2 Likes

Yep, the thumbnail show worked flawlessly on an older app but the latest one and all the v3s don’t show any events.

3 Likes

There are multiple issues going on with the V3 cams right now on the server side. Not only are the Events slideshows not operating correctly, many V3 Cam Rule Automation Upload Event Push Notifications are failing. The problems started when the V3 cams were updated to the newest firmware with the security updates. I haven’t had the time yet to test motion and Smart Detection Events Upload Push Notifications. Perhaps later today.

4 Likes

Several users have indicated that Event Videos played in the App Events Viewer are stuttering when being played but ONLY when they are being recorded and uploaded by the cam WITHOUT audio. Enabling the Record Sound feature in the Advanced Settings Menu appears to fix the Event viewing stuttering.

9 Likes

Can someone explain what that is supposed to do? Someone tried to explain it a few weeks ago and it made no sense and as I understood it, did not do anything.

1 Like

It’s essentially a slideshow with the thumbnail from all events in the past 24 hours. The Thumbnail you see in the events page is the same ones used for the slide show. It moves at a steady pace which I find is just about the right speed. There’s also a timeline tab that you can jump to the event from the thumbnail on the timeline. It seems to be an alternative for high speed scrubbing in my opinion.

1 Like

How are you supposed to get to it? As I recall from a few weeks ago when someone explained it, the answer either made no sense or did not work.
And yes, I have the latest beta on all camera types and the latest beta app on both iOS and Android.

1 Like

In the events tab of the app you click the little square looking thing at the top right

1 Like

This is the button you press to access the thumbnail show

3 Likes

The Event Report button gives you insights into a Cam’s daily activity. It will only show you one cam at a time.

It also appears that this feature only applies to AI Smart Detection Events as those are the only Events I have seen populated. I do not see any Motion Events in my Event Reports even though I have all filters Off and record all Motion Events. I have not yet confirmed if it shows Cam Plus Lite Person Events or how it reacts in cams without a subscription.

The Thumbnail Slideshow automatically plays a quick thumbnail slideshow of each tagged Event throughout the day, much like a Timelapse, but slower and only snapshots of each Event object that was tagged.

The Timeline feature lines all of these events up in chronological order in the Timeline and allows back to back playing of each event one after the other without gaps, much like it would if playing Event Recording from the SD Card. Or you can skip to the next event or the prior event.

The Event Report graph shows you a graphic representation of the amount of events on that cam by day and type.

5 Likes

Great explanation.

An example use case where is extremely convenient is if like you noticed something is stolen, or in my case a pot was broken, you can watch the slideshow, pause as soon as the pot breaks, and then switch to the timeline and watch the full event.

It’s much much faster than waiting for events to load, scrolling and scrolling, and watching each one.

2 Likes

Both Pan V3s, down again. Jesus Christ.

Pan V3 Cam 1 Log: 1224685
Pan V3 Cam 2 Log: 1224687

Lol, this was reported in an AMA back in January (and replied to) and almost a year later I’m sitting here submitting logs every day:

https://www.reddit.com/r/wyzecam/comments/10fj0uk/ama_wyze_cam_pan_v3_and_wyze_cam_og_product_team/j4zobik/

2 Likes

Thanks for posting this SlabSlayer !!!
This stuttering on event playback has been aggravating us for a while now!
Some folks turn OFF “Record Sound” under the advanced settings because of legal reasons.
It stutters on every V3 Pro AND V3 cameras because I have the “Record Sound” turned OFF. They play fine from Webview, just not through the Android App event player. Hopefully this is just an App fix and not firmware.

1 Like

The thumbnail feature was one that I had just started to use too, glad I had not had time to grow dependent on it!

1 Like

This is an issue we know about and are working on. We have found the root cause and are putting in a fix, It may be in the current 2.47 beta, if it did not make it there it should be in the public release.

4 Likes

Jason, thank you!
You are always nice to hear from!
:slightly_smiling_face:

3 Likes

Users have been reporting that the Language within their app is a mix of French, Spanish, and English. This problem has been present for some time across multiple app versions.

7 Likes

When is was fixed , I will take unlimited subscription else I don’t understand Spanish (will like to learn, but not time yet ) .

1 Like