Firmware update failed

Yes, I have gotten great support from them. I submitted a ticket and they were super responsive. It wasnt on this issue however so maybe that is why the limited replies as perhaps they are sorting out an answer. My issue was inability to playback what was recorded to an SD, it showed 0Kb/s so no true connection

As of this point I got only the factory reset email. Seems like maybe only 10-15 cameras or so affected with this issue so could be they don’t have a good answer for this. Still waiting for the next response.

I have tried all the suggestions above and still cannot connect. Very disappointed. Cam worked perfect before this update.

I emailed support, she hadhme do a hard reset and it worked.

After running the firmware update, and not getting connected again, I did the factory reset, and it still won’t go through setup. Connection fails after scanning the QR code. Is there a solution? Or do I return the camera?

Is the hard reset different from the factory reset? If so, please elaborate on how to do so, please.

Same problem here. Did all the steps mentioned above. Even reset my router. Looks like its getting stuck trying to connect to the wi-fi (after qr scan i get alternating blinking yellow and blue lights). Support Ticket #25106


I believe your statement: “Looks like its getting stuck trying to connect to the Wi-Fi…” is correct.

I ran the Wireless Network Watcher (see link below ) on my computer during yet another attempt at a Factory Reset on the camera.

The camera mac address/ip address never shows up as a device on the network while the camera is in the process of being reset.

It appears that the failed firmware update disabled Wi-Fi connectivity on the camera.

Prior to the failed update, when I ran Wireless Network Watcher, as you might expect, the camera mac address/ip address did show up.

Folks who experienced the failed update, might consider running Wireless Network Watcher during a Factory Reset to see if they get the same result.

Same results here, it never shows up on Network Watcher.

Since it doesn’t seem to be able to connect to wifi anymore, will there even be a way to update the firmware to get these working again?


The complete lack of any feedback from the company on this problem is frustrating.



I emailed them last Friday and got an answer on Monday for a factory reset.

I called today and was working with them on this issue. I still can’t connect but at least they are aware of the issue and trying to resolve it.



Do you have a dual 2.4G & 5G router? If so, are the 2 networks the same SSID (name)? People have reported the update doesn’t like that. If you’re able, I’d recommend renaming one of your networks and making sure you’re connecting to the 2.4Ghz one & using the correct wifi password

I had the same exact issue. One of my cameras is bricked after doing a firmware update. Cannot connect to the camera anymore. Removed and attempted to re-add the camera, and it gets stuck on the step where it connects to wifi. It never connects.

I also opened a ticket with support on Sunday. Still haven’t heard back from support yet. Ticket number 24322.


Here to say, “me, too!”

After seeing that this has been going on for some time with no solution in sight, I’m very disappointed in this product, and even more so in this company.

They finally sent me an email saying they will send a replacement, so don’t give up hope just yet.

I am going to give the benefit of the doubt that they are just very busy, and not intentionally ignoring their customers’ problems.

It sucks when your new toy breaks, I don’t care how old you are.

Yes I got the same email. And also think they are just swamped with the calls and emails.

I too received an email that a new camera would be sent to me and to just keep the old bricked one. I wonder if they will be sending a V1 or a V2?

I have the same problem. After the firmware update, one of cameras worked just fine, while the other just won’t connect. Tried:

  • deleting camera from the app

  • adding a new camera in the app (full setup again)

Nothing worked. QR code is scanned and nothing happens beyond that.

<span style=“color: #000000; font-family: ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 13.91px;”>Support Ticket #26797</span>

me too.

I had the same problem, cam failed firmware update, got stuck with the yellow/blue blinking light, after a few emails with their team support they said it is a know issue and they ended up sending me a new cam and to dispose “accordingly” the bad unit; but I wonder if it can be fixed?? maybe they can release a computer software to wipe out all files and and perform a fresh installation. What do you think Wyze team??


me too. 2 out of 4 died. 2 wont reconnect after performing firmware update. Hard reset allows me to scan qr code but once scanned, the iPhone after a couple of minutes of trying says “connection failed”. This is most likely because the solid orange light goes off all together instead of becoming a flashing orange light, so guessing the wifi does not start up on the wyzecam.

<script src=“safari-extension://com.ebay.safari.myebaymanager-QYHMMGCMJR/c4780778/background/helpers/prefilterHelper.js” type=“text/javascript”></script><script src=“safari-extension://com.ebay.safari.myebaymanager-QYHMMGCMJR/c4780778/background/helpers/prefilterHelper.js” type=“text/javascript”></script>