Wyze Cam v2 unresponsive after firmware upgrade

Hello everyone,

Looking for help, hope someone has had the same problem and found a solution.

The most recent update worked on 7 out of my 10 cameras. The remaining 3 became unresponsive. Specifically: the LED is solid yellow, disappearing for a split second roughly every 2 seconds. The cameras also click rhythmically every 2 or 3 seconds. Factory reset procedure does not work: the solid LED and the clicking continue, no matter how long I hold the reset button (or whether I press it after plugging in the power or whether I hold it already when I plug in the power).

A ticket submitted to support, so far only received a list of questions - here are the questions I received along with my answers. Any and all help will be greatly appreciated - I hope the update process did not just kill 1/3 of my cameras…

  1. Confirm that your Wyze app is up to date.
  • Yes, it is: v2.35.0 (88)
  1. Check that your Wyze Cam’s firmware is up to date.
  • No, it is not - this is exactly the issue I described. Of my 10 cameras, three did not update. Instead of updating, they stopped working; all I get now is rhythmic clicking, solid yellow LED that goes dark with every 2nd click from the camera.
  1. Power cycle the camera by unplugging for about 30 seconds and plugging it back in.
  • I have done that at least 5 times for each camera. Result? See #2 answer above.
  1. If the camera is still not connecting and if you have another known-working micro USB cable you can test with, please go ahead and swap those to rule out a power issue.
  • Same result as trying #3, i.e. the result of doing this is still the same as the answer to your question #2 above.
  1. Reboot your wireless router by unplugging it for about 30 seconds and then plugging it back in.
  • Did that 3 times. By the way: if the router were at fault, all 10 cameras would display the same behavior, wouldn’t they?
  1. Perform a factory reset to clear the network settings on the camera. If you have a microSD card installed, please remove the card before performing the reset.
  • This does not work. I have held the reset button for over a minute and tried both scenarios: pressing and holding it AFTER I had plugged in the power or - the other option - pressing and holding it BEFORE I plugged in the power and then holding it for a minute once I have plugged in the power. For the result of this exercise: see answer to your question #2 above.
  1. please provide the following information:
  • What color is the LED status light on the camera?

    • Yellow, solid, see details in answer to your question #2 above.
  • What verbal messages are you receiving from the camera?

    • Nonverbal only: clicking roughly every 2 seconds.
  • What error messages, if any, are you seeing in the Wyze app?

    • “The device is offline (error code 90). Please check your internet connection or power cycle the camera”.

Huge thanks for help!

1 Like

Thanks for the details, it helps a ton!

Have you tried flashing the firmware via a 32 or less gb sd card?

I have 4 cameras that are now unresponsive after starting a firmware update. I repeated/checked all your steps and no help. I then reset up one of the cameras and it worked but the video now has a blueish-pink color in the video. I am not sure what to do on the other 3 cameras at this point. I don’t want them to all turn color!
steve

Can you send a screenshot of the color your seeing? Thanks

I had rebooted the camera 3 times during the day and just checked it now to get a screenshot of the color and the video is now normal. So ok now…will let you know if it comes back. I have to now deal with the 3 cameras that are unresponsive.
thanks…steve

@stevev4772
Thank you for commenting. Just to make sure - did you see the same behavior that I had reported to Wyze? I.e. solid yellow LED accompanied by rhythmic clicking?

I have not yet sent the cameras to e-waste recycling, so - obviously - if there IS a way to revive them, I would be thrilled.

FrauSchlau - I have the exact same issue it seems.

“the LED is solid yellow, disappearing for a split second roughly every 2 seconds. The cameras also click rhythmically every 2 or 3 seconds.”

I’ve tried all resets you’ve listed plus flashing firmware. Whether holding the reset button on power ON or not the indicator ALWAYS comes on solid YELLOW and then turns ON/OFF giving the appearance of flashing. The camera is clicking as though it’s restarting?

A video

The indicator seems to attempt to go BLUE but only for a brief moment.

@uhmzilighase - Thank you for sharing.

Is it a v2 or a v3? The image in the video looks different than the back of my v2’s.

Regardless - it seems that the issue was not a fluke. Has the helpdesk been of any help? Or have you perhaps figured out a way to revive the cam?

I’m having the exact same issue.

My v2 cameras just fall off the network after anywhere from 1 to 10 minutes. I’ve gone through the setup process on 2 of them and they come back online then drop off again. This is all happening since I took a firmware update a few days ago.

I’m sure it’s a firmware and not a router issue because my v3 cameras are not experiencing this.

Good morning @FlyingHellfish ,

Thank you for sharing. So - yet another failure of the most recent update. I wonder if/when my v2’s will start doing the same… Has the helpdesk been of any help?

I have not reached out as of yet, the queue was a bit too long this morning but I might try to reach out via email in a bit to see if there is anything that can be done.

yes your other cameras will start doing the same thing. For me I am done with doing any more firmware updates! The second camera went ok except that it was on a wifi
network that had no password and for some reason would not now connect. Put it on another one of my networks that had a password. 2 more cameras to go,
lots of time wasted on this…steve

My cameras were blinking yellow. So far have been able to reconnect 3 of the 4 by reinstalling…steve

I have one that was blinking blue, and one that was blinking blue/yellow. I’ve re-added both a few times, so far the longest period of time for them to be working is just shy of 24 hrs.

I pulled a bunch of logs and I’m working with support to hopefully find a fix.

Don’t update to the new firmware, it made mine worse. The ones that have connection problems are now going offline within about 60 seconds vs between 10 min and 20 hrs.

Sorry for the trouble. We have a new 4.9.9.1472 firmware released yesterday which fixed one IoT connection issue. Please try the new 1472 firmware to see if it can resolve the offline issue. Thank you.

The updated firmware made it worse, as I stated in my earlier post. The camera stays connected for less than 60 seconds since flashing the latest firmware.

This HAS to be a hardware issue with the new firmware. I have 2 v2 cameras that are fine, and 2 v2 cameras that have this issue of not being able to stay connected. I also pulled an older v2 out that I had retired and tried that one, it has the exact same issue. So I have 3 cameras that just will not stay connected on this newer “secure” firmware. I’m honestly thinking about manually flashing an older version back on and setting up the cameras yet again.

Quick edit: how do I get the older firmware version since you guys pulled them from the download page? I need to flash something older so I can go back to functioning cameras.

For the 2 V2s that cannot stay connected, could you please try factory resetting the camera before setup it again to reset the config information and see if that can help. Thank you. Here is the instruction for factory resetting: https://support.wyze.com/hc/en-us/articles/360031484511-How-to-factory-reset-your-Wyze-Cam-v1-v2-v3-or-Pan-v1-v2#:~:text=With%20the%20Wyze%20Cam%20plugged,hold%20it%20for%2020%20seconds.

To successfully factory reset the device, please hold the setup button for a longer time until the LED light turning yellow and hearing a ‘click’ sound.

I have done that at least 3 times on the last firmware and 2 times on this new “fixed” firmware. Factory reset does nothing to resolve the issue.

I did resets, I removed from the app, I did adds back to the app after resets. I’ve tried all the suggestions over and over with no fix. I was working with Desmond last week and pulled hardware logs and sent those over as well.

When I updated the cameras to the new firmware this morning, even the “working” ones had to be “soft added” back in before they came back online. I had to reboot them, push the setup button, add them to the app with the same name and they seem to be working ok since then. The 2 problematic ones, that didn’t resolve it and neither did a factory reset.

Will it revive the three dead cameras, killed by the previous firmware upgrade @WyzeBaohua ?