WyzeCam completely unresponsive

So I have had 2 wyze cams since the 16th of June, one camera started making clicking noises last night and is completely unresponsive now. I cannot even do a reset by holding the button on the bottom. Any suggestions?

are they V2’s or Pan cams?

They are v2

This might or might not work, but it’s worth a try. Also START a support ticket!
Try this, ripped from Facebook:
Andy Ly
I figured out how to fix v2 cams that have been bricked. The issue when it boots up with a solid yellow light and after about 30 seconds it just goes off and does nothing. Then ends up rebooting over and over again if you keep it plugged in.

The key to fixing the issue is during boot up once the solid yellow light goes off, immediately push the setup button on the camera. The camera will say ready to connect or something to that effect. By going into setup mode it steers the camera away from continuing the normal boot up process which causes it to crash. Right after it says ready to connect you can hold down the setup button for 10 to 15 seconds and it will do a factory reset. You can immediately tell that the subsequent boot up process is a little different because there will be moments of the blue light blinking. Once it boots up it will now blink yellow making it ready for you to set up. Go through the regular setup mode and it should work just fine.


I tried it but the yellow light never goes off. It just stays lit the whole time. I will start a support ticket! Thanks!

Do you have an SD card in the camera that is clicking? If so, that card may either be corrupt, or need formatting (externally). Removing the card may stop the reset cycle.

I have already removed the card. Still no go! But thanks anyway! I’m thinking they are just going to need to replace the camera unless they have some magic button somewhere! L0L

“Network timed out” is the only response I m getting when trying to start the app some 3000miles from home on a cruise ship. It had been working, slow to load the video clips because of the slow access onboard. But now can never got beyond the start WYZE logo screen. Even tried uninstalling and then re install the app. No different. Guess I’ll have to wait until I get home and start from scratch.

The only thing that surprised me was you saying it had been working. The last message I read from someone on a cruise ship said it never worked there. The theory at the time was port filtering by the ship’s network.

1 Like

Security feature :slight_smile:

Started working onshore on a hotel wifi and now back onboard ship it’s still working!?*