My WYZE cam has solid yellow and is unresponsive

I need help.

I had my wyze cam doing a time lapse all day yesterday. I checked it at the end of the day and it was still operating just fine so I asked it to take a picture. After that i then went to check to see if it was still running the time lapse. It hung when I got to the time lapse screen and then it crashed. The app tried a few times to reconnect and then it said there was a -90 error. I tried a few times closing my app and relaunching it to see if I could reconnect. No luck. I was able to view my other 6 cameras on my network will on my wifi and using my cell network.
I let it finish the scheduled time lapse and decided to wait till this morning to unplug it and remove the sd card. I noticed that the camera was solid yellow. I checked the sd card on my pc and the footage looked great. After that I tried everything as far as unplugging the camera and plugging it back in and factory resetting my camera with the SD card out. Ive tried to setup the camera but there is no ready to pair message and the light stays yellow. I’ve noticed the camera click every so often but other than that it doesn’t change. I’m using a Samsung Galaxy S9 plus phone, running the wyze V2 app. My camera is V2.

The solid yellow light normally indicates that the camera is initializing. But it appears to be stuck. I would try a factory reset:

If that doesn’t help, keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.


I tried to send a request to wyze but the submission page had an error and could not send. I made sure to fill in all the feilds. I’m going to try calling them next.

That sounds like you tried from the website. Did you try from within the app? (Account > Help & Feedback > Report an Issue.) That way will also allow you to include the log files, which could be helpful.

1 Like

Your right I was taken to the website when I was trying to find info to troubleshoot. I just tried the in app report. Hopefully they get that.

1 Like