Failed to update device list (error code -1)

Failed to update device list error code 500
And all events are gone

1 Like

Seems like there is an outage affecting Wyze at the moment.

11/28/22 4:26 PM PT - We identified a problem leading to failed device list updating with error code -1 or -999 depending on Android or iOS devices. We are waiting for the built-up traffic and caches to clear but folks are reporting improvement already. We appreciate your patience and everyone that let us know about this problem.

1 Like

I’m having the exact same problem. I got the same error message and non of my devices were working, so I uninstalled and reinstalled the app, then all my devices just disappeared. I decided to try logging out and in again and now I’m being told my password is wrong (it’s not) and I can’t even log in now! What’s going on??


The funny thing is my doorbell camera still works, one of my lightbulbs still work, I can’t turn on the other one. I was going to re-add the camera back in as a new device and I can’t select the camera. The whole app is broken.

1 Like

Same exact issue, was setting up my monitoring

Seems that an app update has broken things. Had the same issue saying the password was invalid. Entered it a couple more times then lets me in though displays the error about the device list. No cameras or rules present.

Just tried again and seems to be back to normal.

Something is definitely broken. Events are not loading on my wife’s phone and on my phone the app closes when loading events.

I wonder if Wyze will acknowledge a problem.

Now it says problem connecting to server…

Another user above(thanks @imation1000 ) posted that they(Wyze) are having issues. You can check on status via

Same here. Somebody set the reciprocating dingle arm angle out of spec again. I recall this happening a year or two ago as well around this time.

Yup, finally let me past the log in page only to be told it cannot connect to the server…

Was setting up home monitoring while this was happening and still unable to verify Canadian addresses after the app update today. Then got the same issue with device list failed to load. Then my pan cams are rebooting non stop.
Now can’t login to the app. Just think of all the homes not being protected, time to get the house in order Wyze and hire some new engineers.

Or was it the cardinal grammeters this time?

Ha, that was what tipped me off… I have a pan cam in the living room and it started spinning around.

It seems like an auth server issue… I’m having the same login issues in the app as others, and can’t log in at either.

Everything is working again for me. Yay!

1 Like

I need help im stuck with this error display code

Just needs to work thru the millions of devices/apps trying to log in and send data at the same time… Not a small problem to get thru…

Please wyze fix this now

Nice, just tried the app again and got logged in. Devices showing up… looks like they are catching up.

1 Like