Events keep buffering

All of my cameras keep buffering when I try to view an event. That is unless I am on a free trial period. Then it works great. Until the free trial period is over.
Anybody else have this problem? It started back in February.


I’m having the same issue for sometime.

1 Like

I have tried to get some response from Teck support. Can’t get any help. I think they are doing it on purpose. I am going to file a complaint to the FCC.

I talked with Amazon and the phone number I was given to call is

I was directed to do a factory reset on my cameras. It’s a hassle, but it worked for now.

Why would a factory reset work? Once the event video is in the cloud, the camera should be uninvolved, right?

After the reset. I could not view the older videos. It started out fresh. It works, but started doing it again. The CS told me to try that. Everything was fine until the February or March system upgrade of 2021. After that, it sucked.

I have found that clearing the Cache from within the app - for all phones and then if on Android, long press the app and go to app info. Then do a force Stop and clear the cache there. After you do that, restart the phone and go back into the app.

This could fix the issue, especially if the cache is corrupted or having issues on the phone.

What is a forced stop?

On Android, if you long press the app icon and choose app info you will see this screen. Force Stop is on the main screen - circled in my image.:

I have an iPhone.

Then try ain’t clearing the cache and restart your phone. The. Connect again.

See if that works.

I have also heard that logging out of the app after clearing the cache will reestablish connection when you connect again. I also have an iPhone which I test from as well. Just so you know, I have the app settings in iOS as follows:

I tried it all. My free trial is over and my events won’t play. I will never buy this product again. Nor will I recommend Wyze again!

Try turning off the icloud backup.
The system seems to have a problem with that. Good luck!!!

Just cleared up my problem with one of my cameras, factory reset all three, deleted and then reloaded the Wyze app for Apple, and the live feed problem i had disappeared.

I got mine fixed also. Now my Night vision live feed and events recorded look as though they are underwater at night time.