Cam not live streaming but events are working

I tried restarting camera , same problem

Since events are work camera must have good internet connection

Welcome to the community @iondiode . I am a Community Volunteer and would like to find out some additional information:

  • What App Version are you using?
  • What is the Firmware version of the camera?
  • Is it only happening on one camera?
  • How did you try restarting? Asking because there is a reboot and then physically unplugging
  • Provide a screen shot of what you were seeing

Now, I noticed you are using an Android, a simple thing to try is the following:

  1. Start the app
  2. Go to the Account menu
  3. Go to App Settings
  4. Clear Cache - first menu choice
  5. In Android, shut the App down by swiping up on it
  6. Long press the app and go to App Info
  7. Do a Force Stop
  8. Go to Storage and Cache
  9. Clear Cache here as well
  10. Restart your Phone or Tablet
  11. Start the app and try again.

Restarted by unplugging and plugging back in

Can you try the steps provided. Looking at the image you provided, it does not appear to have a signal. 3 empty white bars are shown.


Web view also doesn’t work. Seems to not be related to android though

Interesting. I just streamed my V3, V2, and V3Pro Cameras on My Android Pixel 7 pro.

Looking at the releases for the Cam V3, the current Version is Might be a good idea to do a manual flash to that version and see if things change.

Looks like it is actually v2. It is not accessible. I got my father in law to reboot remotely. 900 miles away. But reflashing is a bridge too far.

I haven’t checked the numbers but app says it is latest rev for that device

Just looked around, this is the RTSP Firmware, correct?

Asking because the Latest Cam V2 FW is (December 7, 2022)

Possible. But it has worked since I put it on. Nothing changed on my end :slight_smile:

I don’t use the RTSP Firmware. I would contact support, get a ticket number and generate a log. Need to get this into Wyze to see what the issue is.

Thanks! So support doesn’t watch the forum?

This is a community forum, Wyze may come in and provide some information but it is primarily a community platform.

I am a volunteer and can escalate tickets, but I would need the ticket number. This is why I am asking for you to contact wyze support and get a ticket number. Then post it here as I can provide a link to this location.,

Ticket no: 2753809

Their advice was similar to your, Factory reset, etc

Thanks for your time and help