5 cameras all not updating/recording events

I used to have 2 v.2 cameras that worked perfectly fine always. They recorded events without any hiccups. I then replaced those two and purchased three new v.3 cameras. All five cameras (all v.3) now have been nothing but trouble. When I open a camera and it asks me to update the firmware it seems to not work. I just called wise support and some guy put me on hold for over 20 minutes and never resolved anything. While on hold I ran a firmware update for all five cameras again! None of them took. They still have the same firmware before it prompted me to update the firmware. I have unplugged all the cameras and replug them in. In other words I powered them down. They are still very infrequently working if at all. I have walked in front of all five cameras today and only one has recorded me there. I have not changed any of the default settings. I’m at my wit’s end! I got rid of all my Arlo cameras cuz they were crap and I trusted Wyze. I’m not so sure anymore. Any help or suggestions would be much appreciated!

Welcome back to the community @sacredworld

Few Questions first:

  • What version of the app are you using ?
  • What is the current Firmware version of one of the v3 camera’s you are trying to update.
  • Are you using iOS or Android?

Here is what I would try:

  1. Start the app and go to Account, App Settings, then clear the cache. Then shut down the app.
  2. Go to one camera only and unplug the power for about 15 seconds, then plug it back in. I know you did this, but lets try it again,
  3. If you are using Android: Long Press the app and do a Force Stop and then go to Storage and Cache and clear the cache from their. If you cache is corrupt, you could have weird issues.
  4. Start the app and go to the camera you are testing with. you may be prompted for the FW upgrade, if you are do it and see if it helps. it will take a little time so be patient. if you don’t , go to the gear at the top right, click on Device Info, then Firmware Version and see if there is indeed an update.

Thanks. I’ll follow your instructions and see what happens. I’m on an Android.

Wyze App v.2.26.22

Cameras are attempting to update firmware from v. to v.

1 Like