Cam v2 big issues!

Hopefully the screenshots loaf properly. After this beta update to the camera’s we haven’t had any notifications or the camera has recorded nothing to show. I have left my house and back this morning, so has my wife but doesn’t show a single thing. The release before this one worked fine . Something has gone bad. Please fix this issue or issues. Thanks


Notice you have two filters enabled in the screenshot: Person and Camera. Are there any events if you disable those?


Have you tried rebooting the camera?

My camera is recording vents on the latest patch, but I’ve had so many problems with the camera not reporting events that only seem to be fixed by rebooting the camera, that I setup an automation to restart it once per day.

This update has caused both of my v2 cameras to stop streaming video for both live play and events. I know from other indicators that it is still seeing live video (alerts, still pictures change with timestamps, shows bandwidth use) but can not get either camera to stream any video in the app (iOS). I have done hard resets, force closed the app and even deleted and re-added one of the cameras. One cam has an SD card and the other does not.

I first remove all filters in the event tab for troubleshooting to make sure everything is shown.

Check out this thread, is this issue at play here also?

Motion comes through but that it’s and 90% is motion of tree’s

Ya I do have an auto reboot at 3 am for the cameras I care about front and back

Now my v3 cams are doing the same thing I described in my previous post. What gives??? Is it an issue with the app? I just deleted and reinstalled the app, but that didn’t fix it. The v3s are running beta firmware and the app is v2.20.142.

Update - I figured out that the root issue was something to do with my phone. After trying to troubleshoot the issue with the Wyze help desk, including reverting firmware back to a previous version, and not finding a solution, I ended up downloading the app to my wife’s phone and everything worked fine. I then found an iOS update that I installed on my phone, and now everything works as it should. It is still very odd because I keep my phone updated and everything had been working fine, but at least everything seems to be working now for all 4 cameras.

1 Like

See I have iOS iPad and Android and share with my wife . Nothing is working

I’m getting the exact same problem. Neither of my cameras are recording. I’ve gone through all of the suggestions, and still won’t work. I’m so frustrated and at a loss as to what to do now!

I can see my events exist and I receive notifications but I cant view any events on one of my V2 cams after the update. The other V2 's and Cam Pans work fine, I just receive an error with every event on one camera. (Its also the newest camera and it worked fine prior to the update).

Solution was to down grade my firmware to the none beta version and I got my wyze plus up and working now. I was just to lazy to do it but after completing the firmware down grade everything was working again from notification to person recognition.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.