Events Aren't Playing (Shortened to Zero Seconds)

Events are displaying on the list with the start frame but when I select them for viewing they immediately complete. This has happened over the past few days somewhat randomly but now it happens on all my events over the cameras I have tried (I didn’t try all of them). Anyone else have this problem?

Edit: Restarted phone and that seemed to fix things (for now). Come on Wyze…

Edit: All my event videos appear to be working now. I’m thinking that perhaps this is a problem with the backend and not the app. Wyze does distribute the backend to different servers and perhaps the one assigned to me was malfunctioning.

To be fair, that happens to other apps, too.

Android or iOS?

This has only recently started.

It’s Android and is shown under the post title.

Recent or not, happens to other apps as well, when updated. It’s not limited to Wyze.

Not saying it isn’t Wyze’s fault, just that it happens to others, too.

I’m having the same problem. I’m using an Android phone. The Events are being recorded onto my SD card in full, but seem to only playback at full length sometimes. Any clues as to why?


Like I said, just reboot your phone. Doing so cleared this up for me.

Hope this helps.

Rebooted (Restarted) my Phone
Rebooted the WYZE APP on the phone
Rebooted the WYZE camera

Still doesn’t run the full event. Glad if it worked for you. Non of these solutions should be necessary, though.

Thanks for your reply.

Well it doesn’t last very long before I have restart which takes too much time. I also have other problems with event and playback viewing. Not good.

You should report the issue from inside the wyze app and send the log. Which app version do you have?

Also, if you need to revert to an older app, it’s available here. Version 2.4.82 seems to be a pretty stable release.

An interesting comment was made in the Wyze video on YouTube
[4 - WYZE CAM ALERT SETTINGS - YouTube] at 2.39 minutes in. “When your WyzeCam isn’t scheduled to send alerts, it won’t record motion alert videos either” By the way, the YouTube video was showing an earlier version of the firmware.

I made sure I had the Phone App set to receive alert notifications, pulled the USB plug out and then back in, resetting the camera. I now seem to be able to see entire recorded events. So far, so good!.

Unfortunately, my current use for the WyzeCam includes a partial street view in front of my house, and I keep getting alerts every time a car goes by; even when I limit the size of the tracking box and reduce sensitivity. I went into the Notification Settings for my Android phone and turned off receiving notifications from the Wyze APP. I continued to be able to see the full length versions of recorded events from my SD card.

Hope things remain stable.

1 Like

My Wyze App version is Android V2.5.30

Are you still experiencing this problem? My situation seems to have cleared up leading me to believe that it’s (was) a problem with the backend and not the app.

I’m not sure to what you are referring as “backend”.

It appears that I need to ENABLE “Notifications”, both in the Wyze APP itself, and in my Android phone’s Notifications system SETTINGS, in order to have the recorded Motion Alert videos run when I click on Events in the screen that has: Home, Events, Discover, Shop, and Account at the bottom of its page.
I find the Wyze APP menu hierarchy to be very confusing!

Still getting way too many phone Alert notifications, and will need to better tailor the sensitivity and tracking box size settings.

Well after working fine the problem has reappeared. Events display fine but when I select them to play they immediately complete with no video playing. This happened first time entering into the app and phone automatically reboots each night. I tried a number of different events (3-4).

HOWEVER I just went back into the app and now the events are playing to end. When selected the loading message appears (only for previously unviewed events) which wasn’t happening when it’s not playing so I suspect that the backend servers of these videos are causing these intermittent problems.