Error when updating Firmware

I’ve been trying to update the firmware from to for my pan V3 camera, but every time it takes more than 20 minutes just to get an error message. Moreover, the camera is unable to connect to my app, saying error code 27. Power cycling has done nothing to help.

The camera network IS online, and my phone is connected to wifi.

Any help would be deeply appreciated.

1 Like

Welcome to the Wyze User Community Forum @kkg! :raising_hand_man:

It most likely did not get a complete download or install update and therefore can’t reboot to come online. If this is the case, no amount of doing the update OTA again will succeed since the cam isn’t connecting.

I would do a factory reset on the cam first and then a new setup to see if it will reload to the app. Don’t delete it from the app.

If that has no success, the next option is to flash the firmware manually and then factory reset again. I would try the updated version first, then go back a version until it takes.


Nothing you listed is for the V3 Pan.

They just haven’t updated the knowledge articles for the addition of the PanV3 Factory Reset. The Factory Reset procedure is the same, hold down the setup for 10s. Be sure to remove any SD Card prior to a Factory Reset.

Likewise, the Firmware Flash is also the same procedure except the Zip file you download by clicking the Blue Firmware Version you want from the Release Notes & Firmware page will have a .bin file in it with a different name. In the case of the PanV3 it is named recovery_wyzepan3.bin

Use a freshly formatted FAT32 32GB SD Card to copy the .bin to the root directory.

1 Like

That worked! Thank you so much for your help!!!


You are quite welcome! I am excited it worked for you! With so many having issues with the new FW update failing, hanging, bricking, or not flashing, it is good to hear that it does still work.

1 Like