Error code 4

@WyzeJasonJ My 04 error is fixed.

2 Likes

04 no longer coming up…BUT now having notification issues. Unrelated?

1 Like

What kind of notification issues are you having and yes they should be unrelated but we still want to fix them.

Jason is a very real person. When a problem is reported it does take time to a) reproduce it, b) determine why it’s happening, and c) fix, test, and release the fix.
Just an FYI, on the reproduce it part, I just did a filter in events for every one of my V2 cameras (all with uSD cards), and every event I tried to play worked just fine.,. This was at 1952 Pacific time on my Android running Wyze app version 2.49.0 (b385) and Android version 13. Having a uSD card in a camera has zero effect on playing events as that is all cloud based. That is unless you click the uSD card icon on the event playback screen - in which case it does go look at the uSD card recording. I tested that way as well and it worked fine.

2 Likes

Thank you for noticing.

@davo9129
I am a very real person, but sometimes I get busy enough where I cannot immediately respond to every post or do not have information to give. However, I do take the logs and information users provide and pass them up to the team. Todays issue we were unable to replicate, I even tried myself, we were able to find a problem in the cloud from the logs provided.

I think it was an issue related to me reinstalling the app to make sure it was the latest version.

Looks to be sending notifications reasonably so at this time.

Still struggling with getting false notifications due to rain and car headlight reflections and glare.
May need to replace it with a PIR to stop this, as i under stand it, there is no way to stop this on a pixel based detection device. Live and learn i guess.

I updated both of my Pan v3 yesterday, to the latest firmware recently released as well.

On another note. …

Do you know why the app keeps sending me all the way back to home from settings sub menu instead of just going back once to ths settings main menu, when i hit the back arrow?

Thanks.

1 Like

I do not, this is the first time I have heard of this happening. Does this happen on all of the settings sub-menus for each camera or a specific one? What app version are you using?

Can my email address be taken off these emails ? Thanks

1 Like

Click one of the 2 blue bell icons and select either Normal or Muted:

1 Like

6 posts were split to a new topic: Back button (app and Android) skips back to app home page

Hi Jason, im having the same issue with the 04 error. from 6:45 to about 11:30 the clips will not open. I live alone and need to be able to see who came up to my bedroom window. if someone can please help me