Error 42, log files, Report an Issue -, power cycle

I’ve about 6 cams I look at OFTEN, two (W1.33 & W6.90) are at my present site on my local network in Mississippi, two (v4.33 & y1.55) are in my residence in Virginia.
Went to view cams, looked at a few of the recent Events off W6.90 cam running FW4.9.4.90, tagged one Person, “shared” it.
Went back to view cams live stream. The Virginia cams showed up fine. Went to the Mississippi cam W.6.90 (same network, with reported 100% signal strength connection) got error 42 telling me to switch networks.
Note - I had just viewed an Event file recorded to the cloud from W6.90 showing me walking up my drive less than 5 minutes prior.
I tried turning the cams off from the app - no luck.
Decided to file a “Report an Issue”, I’ll call it an RaI.
After laboriously typing out the RaI and clicking submit I waited a couple of minutes and the screen still didn’t change. So I put the device down, let it sit. When I checked on it several minutes later it was back to the Help & Feedback screen.

Previously when I filed an RaI it would drop the message in my Gmail account and I could go into the message and edit it, add pics etc.

This time I suspect it didn’t even send a message.

I checked my log files under “WyzePlatformKit” and they are up to 4.5GB. I had cleared them yesterday morning.

So I physically went an unplugged/replugged the cameras.

Things went back to “normal”.

So several issues here -
Why did I get an error 42?
Why did the cameras require power cycling?
Did the size of the log file prevent the RaI from being sent?

Having to physically power cycle the cameras make them useless for some of my applications.
Tried to file a support request via this website - after I did the Captcha it just came back to the same page, no error.

Here are the error codes: Not sure why you got the 42 or why it needed power cycling.

I think you should have seen the support request email in your outbox/drafts regardless of the log size. But perhaps there’s something about the attachment size that blocked it. I’m not an Android user.

If all else fails, you can contact support at But this method is recommended ONLY if the website and in-app reporting methods fail.

I looked up the error code.
The support request did not show up in either my “sent” or my “drafts” folder which is why I remarked on it.
My main purpose for posting was that many others have been reporting very poor response for support requests. I don’t remember any of them mentioning if the message showed up in their “sent” folder.
The humongous log files just started showing up recently. If they are part of the problem it needs to be addressed.
The difficulty in getting support through the Support link on THIS web site may be something else. But it’s the weekend and it seems few are around.

gmail only support files up to 25Mb for sending. that might be one reason it didn’t send. typically when you go over the allotted limit gmail will say something and try to remove a file ( if there are multiple) so that it meets the threshold.