Entry Sensor v2 not sounding on sense hub, soft reboot of sense hub fixed it

Cross posting my issue with entry sensors not chiming on the sense hub after a few minutes.

I confirmed the Home Monitoring → Tune Settings were set to ON for the “Entry Notice” for each entry sensor v2, but nothing was working. Customer support suggested doing a factory reset, but I had already tried that and the same issue occurred later. They must not know about the soft reboot to restart the hub without doing a factory reset.

Anyways, here are the soft restart steps for the sense hub:

  1. Unplug the Wyze Sense Hub (you’ll hear “Running on battery backup…”
  2. Press and hold the reset button on the back until the status lights start blinking
  3. Wait for hub to reboot (you’ll again hear “running on battery backup…”
  4. Restore power to the hub

Not your sensors should play the sound when they open.

I had to do the soft reboot and toggle all my sensor tunes to get it to work (just because the app says it’s on doesn’t mean it is… Thank you Wyze Firmware!)

After the soft reboot, open the app, turn all device tunes off, close the app, open the app and confirm they are all off. Then turn them all on again.

What app version and hub firmware version are you running. Suggest NOT updating if it is an old one.