Doorbell Pro setup connectivity issues

I read many solutions on Reddit and here on Wyze forum, but can’t get it to work.

Here’s what I submitted to support:

door bell pro not connecting to wifi during setup.

So, I even pulled out an older (4 year old TrendNet AC3200 wifi router) that will enable a separate SSID for the 2.4ghz signal and tried to connect to that instead of my Netgear Orbi Wifi 6.

I also tried with my Pixel 6 wifi off, just using cellular while setting up the doorbell pro, and that wouldn’t work either.

Yes, I’m sure that the password is correct.
Yes, I power cycled the router.
Yes, the router can reach the internet.

I’m following the app (yes up to date ver on Android ver12 April 5, 2022) and reset the chime, and select the wifi, and then it just spins and says Can’t Connect. Try entering your password again.

So, my phone sees the doorbell during setup (via bluetooth) and pairs. The chime goes from yellow blinking status light to blue blinking while it is trying to connect to the wifi, then when it fails as indicated in the app, the status goes back to (blinking?) yellow.

This happened with our Wyze vacuum and had to get a new one. Hopefully there’s an easier solution.

The Doorbell Pro does not connect to WiFi, it actually connects to the Chime. The Chime connects to WiFi via 2.4 or 5 Ghz. The first thing is to connect the Chime followed by the Doorbell after the chime has been connected.

Here is a guide:

Ok, technically.
I am following the in app instructions.

Ok. So is the chime connected? Is the light yellow or blue?

Thanks. The chime starts as blinking yellow, then I put in the wifi password and click next, the chime status light turns blinking blue. It goes for 60+ seconds, then fails.

1 Like

If you are up for it, I would restart as you have been playing with it for a period of time. So I would reset the devices and then try again.

I’ve been factory resetting my new Wyze Video Doorbell Pro all day long in an attempt to set it up but it is the same result every single time. This happens on both iOS and Android across both 2.4Ghz and 5Ghz only wifi networks. To me it seems abundantly clear that either authentication to the Wyze Cloud service is repeatedly failing for some reason or the cloud service itself just cannot be reached. After looking through so many forum posts I’ve concluded that the technical team behind Wyze is not set up for success.

I have many Wyze devices and my take is this is not uncommon with new products.

I’m at the same place with my Doorbell Pro. Always able to quickly hook up Wyze devices, but after two hours I’m giving up.
Attempted the chat, but the bot kept asking questions about the cam V3 and giving me random support articles for various devices. Maybe the chat bot is based on products owned and I’ll have to wait for it to realize I purchased a doorbell?
I’ll start again tomorrow and give it a few more days of frustration before returning it.

I’m in the same boat. Several weeks ago, the Doorbell Pro was fine. The other day, blue light on the chime was flashing. No biggie, I thought - I’ll just reinstall.

Two or three hours later, I’m still wasting my weekend on it. Same as you: reset numerous times, moved closer to router, internet OK, router OK, etc. But in the end, simply won’t connect to the cloud.

About ready to give up and buy something reliable, even tho this doorbell is essentially new.

Edit: Shutting off the router’s 5GHz bands did the trick (i.e. only had 2.4GHz turned on). I’m an RF electrical engineer and this is a PIA for me. I feel sorry for people that aren’t so technically inclined.

Edit 2: That was short lived. Flashy blue light on chime again.
Edit 3: Solid blue light of chime…AND now it’s flashing again. ugh.

UPDATE: It was a defective unit. Wyze sent a new one to me which hooked immediately. Has been working well since.