Disgusting Customer Service Bug

I called Wyze today because I am having issues with the camera. The Wyzecam V3 is showing a blue light sometimes which interrupts the recording. The lady repeatedly tried to strawman fallacy me by trying to pretend my issue was a flashing red and blue light. I explained to her 3 times that this was not the issue. I even explained that she was using a fallacy. Nevertheless, she persisted in trying to solve the flashing blue/red light issue.

I demanded to speak to her supervisor. At this time, she ghosted me and pretended that there was nobody on the line. I told her that she was being rude and that I was going to call back to speak to a supervisor, then disconnected the call.

Prior to calling back, I received 2 emails saying that a supervisor would contact me, but no supervisor contacted me.

The staff are abusive and liars.

Wow. I see you only joined 14 minutes ago, welcome.

What camera do you have? Does the blue light come on by itself. My blue light is just a status light. I can turn if off in the app.

Hopefully with more info we can figure it out.

1 Like

Yes, I only joined 14 minutes ago, but I have been a Wyze customer since 2018.

I have 4 Wyzecam V3s.

Thank you for your help.

The blue light will randomly appear and it interferes with the recording (red light).

1 Like

Are you running beta firmware on your v3 cams?

No. I am new and didn’t know where to post. There was no section for buggy customer service. I need my cameras to work.

1 Like

Actually, to be honest, I do not know. I may have beta firmware. Maybe that it why it is buggy. It downloads itself.

No problem and welcome to the Wyze Community. :+1: I moved your topic to the Cams category for better visibility to the community.

You would have had to have intentionally “joined” beta and selected v3 beta firmware updates in order for your cams to be running beta firmware.

2 Likes

Does this affect all four of your v3 cams?

Personally, I turn off the status light and have no issue with recording. Maybe more exposure to the group is what we need.

1 Like

The recording was okay on 2 of them. It was completely missing on the other, which required an update, then it started recording.

1 Like

I also turned off all of the status lights.

1 Like

Where you you see this light?

I don’t see anything on mine. Nothing on the front or back. I don’t want to give any indication that I am recording.

Btw, this is a volunteer forum. Normally I can picture an issue, but I don’t see any lights when I turn the indicator off.

Maybe @spamoni or @Antonius has a better grasp on this issue. I paged them.

3 Likes

It was my status light, in the center above the lens. I watched it turn off when I completed the instruction.

Thanks for paging help. I appreciate your time and assistance.

I turned on my status light and I see blue till I move in front of the cam. If I stop moving the light goes blue. If I constantly move it goes red. Seems an expected response.

I also recorded my movements successfully.

2 Likes

Unfortunately my cameras working does not resolve your issue, but the light sequence is normal.

1 Like

Maybe @fmills1d has a clue.

1 Like

Problem solved, and I feel a bit stupid. The one camera was on “event recording” not “continuous recording.” Thus, @ssummerlin actually solved my problem by asking if it was all 4 cameras. I started looking deeper at the settings, and realized my error.

Thanks for the help.

5 Likes

@ssummerlin - nice troubleshooting suggestion and ensuing outcome. Victory lap around the Wyze campus (lol). Maybe a Forum Contributors Convention at Wyze could elicit some support changes. Probably not in my lifetime.

2 Likes

You’re most welcome.

Glad you figured it out.

All I use is event recording but continuous recording seems to be most popular.

2 Likes

Sounds like a great idea.

1 Like