Disable wireless backhaul for mesh routers?

Is it possible to force a mesh router to use wired backhaul as a default? Right now it appears wireless backhaul is the default setting at startup. I am using three mesh routers strictly as access points with a separate wired router. The router is detecting a flood of network packets being looped during boot time because the Ethernet backhaul is physically connected to the mesh routers while a wireless mesh is forming.

The result is my lan is clogged with garbage packets and stalls as it awaits the mesh routers to negotiate the wired backhaul. Even after everything “settles down”, I am still seeing random network loops from time to time which implies the mesh routers are still trying to form a wireless mesh periodically.

I have not yet tried to put the backhaul on a separate vlan to isolate this traffic and/or create specific routes for the backhaul traffic . Of course I would rather not need a managed switch or additional router to try to deal with this.

My slower Asus Aimesh setup has none of these problems as it has a setting to prioritize wired backhaul.

Any ideas?