Detection zone won’t save - Cam V2

Wyze Cam V2 firmware My detection zone won’t save. I get random squares

  1. Set a new zone. Appears ok.
  2. Save - Appears OK
  3. Leave the setting area
  4. Return to the detection zone setting - all random squares, have nothing to do with the original set.
    Power cycled, rebooted camera, phone, etc

TOTAL DETECTION failure, Again! Reset squares, unplugged , reset, cache cleared… NOTHING. Only happens on 1 cam. NOT my wifi connection.

1 Like

Tech support focused on the app, not the camera itself, and suggested to uninstall/ reinstall the app (Android). I tried my wife’s Iphone, and it worked. So it smells like the app. problem.


AGAIN, same problem- DETECTION ZONE WONT SAVE- again, since your last FIRMWARE UPDATE, the issue has gotten WORSE. clearing CACHE, checking all DETECTION SETTINGS, results in NO EVENTS, due to your APP FAILURE. Wi-Fi is solid,

PLEASE FIX THIS! your WYZE CAM 2 is useless without working DETECTION ZONES

1 Like

EXACT same issue here. It is BEYOND frustrating. I have 2 iOS users in the house, I’m going to try setting it on their devices. But if that works, should it really be the fix for this problem?


v2 Android app

I made a minor revision to a nicely functioning detection zone, seemingly without issue. Saved and rechecked just like the OP.

Realize five days later that I’m not getting any detection notifications at all on this not-that-active cam.

Check zone: a single square at the top left corner is all that’s active. Revise, save, back-out, back-in: Zone seems to save but doesn’t, the top left square persists.

Power cycled cam, reinstalled current app, same result.

Installed a prior app, several versions back - 2.49.1 (390) - no joy.

Recommendation: Do not make a minor revision to the dodgy v2 zone. Live with what you’ve got.