Continuous Recording Failing

I have three Wyze v2 cameras running in my apartment, set to continuous recording. All cameras have formatted 32gb SD cards, and I manage them from my iPhone. When I need to pull videos off the camera, I eject the card in the app, unplug the camera, and then remove it from the slot. When I return the card to the camera, I format the card in the app so that it’s blank and ready to begin recording the next time I use it. It works great some of the time, but others, it doesn’t record ANYTHING.

Lately, the continuous recording completely fails, across all of the cameras. Previously, it would just happen to one of the cameras, but the others would work fine. Now, it’s happening to all of them simultaneously. I check to make sure that the space is slowly decreasing in the app when it’s meant to be recording, but when I pull the cards out of the cameras and go to retrieve the videos, the cards are blank. When I put them back in the camera, the camera recognizes the card, and shows that it’s empty.

This is a really big issue for me, and I feel like these are so unreliable that I need to try a completely new brand of camera. Any assistance would be greatly appreciated.

Curious why you format it after every use? When your local storage is full, the oldest footage is automatically written over. What kind of sd cards are you using?

1 Like

Because when I didn’t, it would randomly stop recording. This was my attempt to force the cameras to recognize the card.

There is only one thing I can think off offhand that may be a possibility. The cameras require Internet to start up. So if there is a power interruption and the router doesn’t recover from that interruption, the cameras would stop recording to the SD card because they never started up. I would consider that a rare case, but someone must experience it. Is this a possibility?

I have 7 cameras that have been running for years with zero interruption to the SD card recording. Only one of those is still a V2, but I just called up footage from 5 days ago from it.

One last possibility: I have never upgraded that V2 beyond FW, so if the above doesn’t explain it, then maybe the current FW has an issue, and someone else might still chime in that they are experiencing this. This is the first I have heard of such an issue, so what firmware are you using?

What Tony asked is also relevant; what SD card are you using? Some have been known to create problems in the past.

1 Like

Ive updated many V2’s well beyond .36 and I’m not experiencing this.

this is my type of question though :wink: I’ll be looking in.

1 Like

What brand, model etc.

1 Like

The specific cards I have are SanDisk 32GB Ultra microSDHC UHS-I Memory Card - 98MB/s, C10, U1, Full HD, A1, Micro SD Card - SDSQUAR-032G-GN6MA (SanDisk 32GB Ultra microSDHC UHS-I Memory Card with Adapter - 98MB/s, C10, U1, Full HD, A1, Micro SD Card - SDSQUAR-032G-GN6MA . One of the cameras is actually using a card that came with it, and that camera has failed recordings several times, more than the others.

I started with SanDisk but switched to Samsung 32GB Evo Plus Class 10 Micro SDHC in Packs of 5,
I went with those because they started out at 5 for ~ $25. Have not had any failures with them through about 40 V2, Pans, & V3’s.

I feel like I didn’t cheap out on cards, they’re fairly decent and I don’t know why they would be causing the issue. In responding to someone elses question about internet connection, my internet connection fluctuates (because Charter Internet sucks), so maybe the camera stops when it loses connection? I dunno, it’s just infuriating.

My cameras don’t stop when they lose connection. If they reboot and try to phone home they need connection.
and as far as

Have you tried monitoring the connection?
My internet has a nominal download speed of 7 Mbps but upload of only 0,7Mbps and a ping time of about 50 (to 150). But it has moderately frequent disconnects. I use PingInfoView to monitor ping times.
But all of my cams set on continuous record work fine.

im experiencing the same issue i had to reboot my v3 cam 3 times before it detected my sd card again. My sd got hot when it first failed. I disabled continuous recording to avoid failure. hope they fix this in the future. I also have samsung evo. probably this happen to hot places.

I’ve been having the same issue with the V3. Rebooted Cam, Formatted SD card. What finally worked was switching from HD to SD. Have 2 other V3 cams that have been working fine on HD.

Welcome to the forums! What type, brand and size cards are you using?