Contact sensor battery replacement still dead

Replaced the battery in a recently non working contact sensor due to a dead battery. Have done this before. Actually a few times in it’s short life. This time it failed to start, link, power up, work, reconnect, whatever. Is there some long, drawn out, extensive procedure required to re establish this within the system for some reason that I never had to do before? TYIA


No, you shouldn’t have to do anything special to get it working again. My contact sensors started blinking this week indicating a low battery for the first time. I bought mine during Early Access last spring. I ordered some batteries from Amazon and should arrive today. I will find out if mine works after I replace the batteries.

Battery Replacement
Replacing the battery in your Wyze Sense can be done while it’s mounted or while it’s unmounted:

  1. When replacing the batteries, use the flat edge of the Reset Pin for pop off the battery cover
  2. Remove the battery
  3. Insert the replacement battery with the positive side (+) up and visible after the battery is inserted
  4. Replace the back cover

If your sensor is already mounted, you can do all of the above steps without taking the sensor down. Just use the Reset Pin to pop off the body of the sensor itself instead of the back panel, which will leave the back stuck in a place where you’ve mounted the sensor.

If the sensor doesn’t start working again after replacing the battery, check to make sure that the battery is placed in the correct orientation (the positive side(+) should be visible after the battery is inserted), and is fully seated.


@StopICU33’s directions for battery replacement are great, especially the tip on popping off the body. The adhesive is not made for re-use and removing the back from its original mounting can be problematic.
One other suggestion is to use a sharp edge to clean the contact points on battery & sensor to insure good connection.


I used a pencil eraser to clean contact points on batteries and sensor. It has just the right amount of abrasive in the eraser to clean…

1 Like

I just had this happen. It actually took 2 days for the contact sensor to come back online within the app after inserting a fresh battery. This contact sensor is maybe 15 feet from the cam with the bridge too, so I doubt it was a distance-to-bridge issue.

I got my new batteries today changed out the old ones and everything is working without incident. Sensors came back online and I didn’t have to do anything. :+1:


Went out and checked it out. Upon inserting the fresh battery correctly the sensor indicator flashes two times red. Nothing else. Any idea what that means? Thank you.

1 Like

That’s strange. No, sorry, I have no idea. If you haven’t contacted Wyze support, that would probably be you best alternative. Start a Support Ticket

I fixed it. I deleted it from the app, threw it in the garbage can and linked the other one in the box. Problem solved. Works perfect now.


I have the exact same problem but prefer not to throw it in garbage can to fix.

I replaced 6 batteries in 6 sensors, all blinked red when I put the new battery in briefly.

Only one came back on line in the app… Another one did in two days. And now I have 4 still not working.

Any fix for this? Do I have to press the reset button on the sensor and start over?

Same problem here, replaced the battery with a fresh one, the sensor refuses to reconnect. The led blinks twice when the battery is inserted (contrary to Wyze web site which says it should light up only once), but it never registers again with the camera.

Tried to remove it and reassociate it with the bridge, no result. The reset pin causes it to blink 5 times, but the association times out.

Tried to reboot the camera, with and without the bridge multiple times, no result.

I tested the new battery, it is very strong, properly oriented and seated.

Tried several cameras which have sensors already working, same thing.

I am at a loss.

1 Like

Same here. Replaces battery and the old one dies. Upon resetting the unit with the reset pin it doesn’t pick up on the bridge.

Tell Wyze support that your sensor is blinking 5 times. That is a bad sensor signal according to them and they will replace it. I’m on number 7, I think. Been a bad run recently.

I explained my issue and that it blinks that many times… No reply. 6 out of 13 contact sensors no longer work after replacing the batteries.

I replaced batteries in 4 sensors. 3 had dead (0 volts) batteries in them, and they won’t connect to the bridge. 1 had a low battery (about 2.5v), and it is working fine with the new battery. All the new batteries are fresh out of the package, and all measure a little over 3 volts.

How do I revive the 3 non-connecting sensors, and are my other sensors also going to die if the battery drops to 0 volts?

I have the same problem the sensor doesn’t connect

Did power cycle
Replaced batteries
Moved it close to the camera with bridge

X 3 the same above on two sensors

All batteries new and working fine

The motion sensor worked like a charm no issues

The contact sensor is not working

I hope it doesn’t take two days for me to figure out it’s working

Mine blinks 7 times as well

Let me join the failure club, contact stopped working , I had it offline for a couple of weeks, i changed the battery with a new (tested with another working contact) one, but the contact is dead meat !

Tried all the suggestions except the trash bin.

The only solution I found is to change the batteries preventatively. Their cost is nominal, they are supposed to last at least 12 months. There is not much to gain trying to make them last much longer.
I replaced all batteries from all my sensors, putting quickly a fresh battery after removing the old one. All sensors resumed operation normally.
There must be a hardware issue with the sensors which kills them when they are with insufficient power for too long.
Conclusion: do not wait.

1 Like

That’s something to add to the instructions then and something not real intuitive - if you let the battery go too dead, electronics fail to work. I get lights on my sensors like they are working - they just won’t talk to the base anymore. I’m thinking there may be some hope for these still - stuff doesn’t physically go bad due to no power, that doesn’t seem to pass the physics sniff test - I’m suspecting some software issue.

1 Like

I have the same experience. I have three dead sensors that I let the batteries die on. Replacing the batteries does nothing. They won’t reconnect. Anyone at Wyze want to chime in here for a solution?