I can see the video clips in events - but when I click on the image of my two cameras - they keep trying to connect live but can’t—This has been going on since I installed them.

what firmware and app versions are you running?

What level of phone network and phone version are you running?

Current version and my software is Wyze2.4.65

I am using an iPhone XSMax with O.S. 12.3.1.

After the latest firmware upgrade that I did 5 minutes ago, I was able to see a live stream on one of my cameras. When I tried a minutes or 2 later, both cameras were unable to provide me a live stream.

I rebooted my phone. I cleared the cache…still unable to view live stream.

Error message: connection failed(error code 0)

Please connect your mobile device to a different network or try again.

I tried using my phone with wi-fi turned off, using just the cellular network. Still no luck…

Thanks for your involvement…Michael Mindel

Are you restricting Internet access for these devices? They need to reauthorize about every 3 minutes.

1 Like