iOS app -live stream issues since 2.10.62 release

I have a Galaxy S9+ running Android 10. My wife has an iPhone 8 Plus running iOS 12.4.6. We use an iPhone 6 running iOS 12.4.6 for a live stream with audio at night. Since the iOS app updated to 2.10.62, we no longer have the ability to view the live stream on iPhones.

The camera is a Wyze Cam V2 with the firmware. I run a Ubiquiti network at home and 2.4 GHz coverage is excellent. I have not made any changes to my wireless network and we have not encountered a single issue with the camera since it was installed in 2018.

When opening the iOS app and attempting to view a live stream, the camera connects and authenticates quickly, but freezes almost instantly. It defaults to 360p, starts at 60 Kbps and slowly drops to 0 Kbps before stalling and attempting to reauthenticate. The screen then just sits at step 1/3 when trying to connect to the camera.

I’ve uninstalled the app and reinstalled and it will reconnect successfully once, but if it disconnects again, the same issue occurs where I can’t reconnect without force closing the app.

My Android app is 2.10.36 and I’m able to authenticate and view the live stream no problem. If one of the Apple devices connects and causes the camera to freeze, I subsequently lose my live stream on the Android as well. I’m only able to view it again if I force close all apps on iOS and Android and then only launch the Android app.


This is one of a few reviews mentioning this issue on the Google Play, despite it working on my Android. The issue seems to be device-agnostic.


Funny I have the same thing happening for me. I have 8 pan cams and 1 v2 and after the firmware upgrade one of my pan cams does what your is doing. The rest of the cameras work fine. The wild part is the cam that says the network is unstable is in the same room as the router. I have on cam out in my garage which is 150 foot away from the router and it works fine. I came to the forums to see if anyone else was seeing this same problem. I do not have an Android only an iPhone and iPad and both are doing the same. I have had great results with these cameras up until this last upgrade. Hope they get it figured out on the next update or sooner!

Hello again. Well I was reading in the forums about resetting the camera. What I did and it appears to be working is pull the power off the camera and remove the microsd card. I then plugged in the camera and pushed the reset button on the bottom of the camera for about 20 seconds. Then I setup the camera again and made sure it was able to work streaming. Then I went to advanced settings and local storage and turned it on. I put in the microsd card again and formatted it. Then everything started working and being able to Watch streamI got and Playback videos. Hope this helps. I also hope it doesn’t go back to doing what it did previously!

Thanks for the suggestion. Resetting was my next step, but with the addition of an SD card reformat, it’s back to working order. Still doesn’t quite explain why it broke in the first place though. My only thought is a bug with SD card space. I went through and deleted two weeks of recorded videos to free up space, but reformatting was the fix.

This is happening to all 3 of my cameras (2 v2’s and one v1). I think it is a firmware issue. I can reset my cameras and it will temporarily “fix” the issue but it re-emerges again a day or two later. It’s been like this for probably a month now. Super annoying.