Connectivity Trouble 1/17/19

We are seeing reports of connectivity problems and we are looking into it now. We’ll update you as we have more information. Sorry for the trouble! We’ll get this sorted out as soon as we can.

EDIT 1:17 PM

We don’t have an update at this point but our engineers are working on it. We appreciate your patience as we work to resolve this problem.

EDIT 2:40 PM

We’re seeing improvement and connectivity is improving. However, we are still investigating the root cause and aren’t calling this resolved yet.

EDIT 11:47 AM 1/18/19

After monitoring overnight data and today’s data, our service has been verified to be back in normal. Thanks for your support and patience as we worked through this issue! If you are still having connectivity difficulties, please contact our support people through this link:

EDIT 1:13 PM 1/24/19

We’re still investigating the root cause of this problem. So far we know that there was a spike in server usage and the servers overloaded. We have added server resources as we continue to look into this.


Thanks for the heads up!

Do you have any idea when the issue will be solved?

Me too. Just started today. I can turn my cams on and off from the Wyze app but no picture!

Same issue.

Workaround I have found (sucks but works) : Tap the gear icon , tap device info ,the Check update → tap back and then on detection settings and then back twice to the cam view page and it loads video.

May help WyzeGuys (pun intended) figure this out. I can see that motion alerts are working and video connx to Amazon cloud are working. Seems to be an issue with forwarding the https vid stream back out.

Updated: Forgot to include “check for update”

1 Like

can confirm rolling back firmware does nada.
Tried rolling back device from LAN one version, then a second with no results.
Tried this based on KB from the 11/26 issue by following a link in that article.
Hope it’s not a similar issue. Load balancing may have just crashed at ISP.

That short cut worked for me

This issue is def not firmware related. It looks like a NAT issue within the app.

Glad it helped.

Mine connects, but only after it displays the “Try to connect: 2 Times” message. Is it using a backup connection/server at that point? 5 cameras, 1 is a pan, all of them do this.

I’m not doing anything special over here, not doing PoconoCams work around.

Unfortunately that doesn’t work for me.
Outside of our local network the App doesn’t even see the device as connected to wifi.
Inside our local network everything is fine. App works with no issues.
Outside the network though, nada.
It’s really very interesting.

It is finicky but usually works after an attempt or two. It looks like an in-app-> server-side Network Address Translation or Port Forwarding issue .

Didn’t work for me either. My guess (purely a guess) is that it’s some kind of server capacity issue and that’s why we’re seeing it work on and off for some folks randomly. I think the device info/detection settings back and forth was probably just a coincidence.

Thanks for heads up. Good news in my case is it seems events (motion) is still working and recording. Just got notification and see my dog rolling around on hall carpet.

1 Like

Time for a server upgrade.

1 Like

Forgot to include “Check for Update” (added back to orginal post) . This consistently works to get access to all 12 of my cameras at home for me.

can’t connect!!! it looks like event still records but can’t connect directly to cam! for last 20m…

12? Wowza. :scream:

That’s two days in a row. Someone is having a bad week in the office​:sweat_smile::see_no_evil: