Connection issue - with a twist

That said I’ll give Bluestacks another go :slight_smile:

Please do - @airguy01 is correct. It is simple and it works great - as long as the PC/Mac is relatively new-ish.

The defaults usually work fine, but it can be a resource hog, so you can tweak the number of CPU cores you give it, how much RAM, the CPU emulation (ARM is often best) and some video settings.

The thing is, it’s designed for gamers who demand super smooth high FPS gameplay, and often run multiple copies at once to level up charatcers, so it’s constantly being updated and the Wyze app is child’s play for it to run.

You do have to use or create a new Gmail address to install it because it’s exactly like getting a new android phone/tablet. But that takes minutes or seconds.

Anyhow, their help links are actually current and mostly very useful for any questions because of their huge very demanding user base. If not, just ask here - it seems there are more BlueStackers here that I suspected… :smiley:

Great. If it lets me get past the cam naming I’ll be okay. Thank you

1 Like

:+1: :+1:
This is definitely one of the greatest features of BS and I use it all the time also.

Have you ever played around with the rotate button? ( Ctril+Shift+4)

If you make a 4 camera group and then click into it and then make BS full screen, and then hit rotate, and then hit back to go back the cam list, it will often (not always) go to a super nice full screen 4 panel landscape view. It quirky to make happen, but it’s a great way to leave it on a second monitor for a really big view of your cams. (if you can ever make this work on an 8 cam group, let me know!!)

I also like setting up a second monitor physically in portrait mode, plugging that into my laptop and running BS on it in full screen. The world’s biggest Android phone for old eyes. :grin:

1 Like

That reminds me more of TinyCam than BlueStacks?

I definitely run TinyCam on BS, which has more features and complexity than the Wyze app.

But for this discussion I’m just running the stock Wyze app on BS.

Like @airguy01 said, it’s a great setup for friends and relatives who are already familiar with the Wyze phone/tablet app.

1 Like

A short Update - My affected V3 Cameras are stil not showing Live Feed on the Wyze Web View… I trust the software staff are still working on the issue with the Cam Plus Unlimited Software !

Thanks for checking in, much appreciated.
I’m sure they are working on it.
Taking their time though.

I’m tempted to buy another V3, attach it, and see what happens. In fact I will, and report back here.

1 Like

Looking forward to hearing how you make out. I had one fail and thought perhaps it was faulty. So then I took a brand new one out of the box and got the same result… If it works for you then I will try to re-set mine once again as perhaps they may have fixed it. Just tired of trying the same thing over and over…

Yup, I feel you.
Cam3 will be here tomorrow.
I’ll let you know what happens.

Cam 3 installed, updated, and added to Cam + Unlimited. Same issue as Cam 2 - no live stream on PC.

Sorry to hear that. Hopefully the team at Wyze has heard from enough people now that they will move it up on the priority list to get a fix… I am curious - Now that you have activated the new camera, can you also see if you can limit events to smart detections ? In my case I set Smart detections yet movement of tree limbs and their shadows still seem to set it off to start recording yet the cameras I set up before hand work as advertised :slight_smile:

I just ran some tests with smart events, detection settings etc, on Cam 3. It’s NOT limiting recording to smart events. Nor does Cam 2. Cam 1 (pre-Cam+U) is doing it’s usual great job.

1 Like

New to this thread but the same exact issue. installed 3 new v3 cams this weekend and none will connect in the webview. Everything else works fine, and my three v3’s that have been working for over a year show fine, but none of the ones that i set up this weekend. All 6 were purchased at the same time, so this for sure has to be an issue with cam plus.

For me personally, support made it seem like the issue was on my end. They told me the general “try different browser and restart the cam”. After explaining that i tried everything already, they defaulted to “the webview is in beta so it will have issues” rather than just acknowledging that there is an issue with registering new v3 cams since the monitoring tab was released.


Sorry to hear you’re dealing with the same problem.

So many companies have a problem admitting their own responsibility for an issue. They must think that consumers are all stupid and naive. Yet the companies that are honest and upfront about it get all the customer respect and loyalty.

Let’s keep the pressure on them for a fix.


Yes. I also have the same problem with one I installed yesterday.


I too am having this same issue,

Had 4 cams, just added 3 more (soon to be 4) and they show up fine in the app. But in web view they cannot connect. Old cameras work just fine. All running the latest firmware. Very frustrating.


Yes, it looks like this is a major issue affecting many if not all users adding cameras after subscribing to Cam+ Unlimited.

Wyze please take note!

Thanks for your contribution @LawsonPI


So - Now the big questions are —

  1. Do we keep trying to reset our new cameras every other day hoping for a fix ?
  2. Do we just keep trying to see if our cameras will connect for a Live Web View feed ?
  3. Will WYZE send out a notice that they resolved the issue and what steps we should take ?

Options 1 and 2 means settling for shoddy customer service, as well as poor company respect for its own products.

It has to be Option 3.


In case it is any help to anyone. We have been using Bluestacks (Android Emulator) and Tinycams Pro (android app). Turns out, its a way better layout the the Wyze website. However, Wyse should absolutely fix this problem ASAP, as it had us reconsidering if we wanted to stay in the wyze ecosystem.

1 Like