connecting to your local network

I have two cameras in use. I got a new camera , but this one can not connect to the network.

whats going on?

What happens when you try to set it up? At what stage does it fail? Are there any error messages? Needs lots more info.

after i scan the QR code it says, 'connecting to local network", after about 30 sec, ‘cannot connect to local network’

wyze cam send me already two replacement units , version 2.

Are you sure your phone is connected to the same wifi network as you are trying to connect the camera to? And are you sure that it is a 2.4GHz – not 5GHz – wifi?

my phone is on the same network

and on the 2.4GHz. I have two other wyze cams connected to this network

they are working fine. Wyze Cam had me run a test and things checked out ok

Where is the camera in location to the wifi router? How far? 2.4GHz is subject to interference. Might try temporarily shutting down anything that might be interfering (including the other two cameras).

I will run some more test and will keep you posted , thanks for your time so far

I just updated to the latest firmware for 2 of my Wyzecams v1. I wasn’t able to connect to my cameras after. I tried to re-setup the cameras, but after scanning the QR code, I get the message “cannot connect to local network”.

I tried to steps to flash the cameras to an older version of the firmware, but nothing works - I still cannot connect. Any suggestions/updates?


Did you go through the troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.