I have just completed the most recent firmware update and have been trying to connect just one of my cameras to my Netgear 4G M1100 Hotspot device. All 3 of my cameras were previously connected to my home WiFi.
I had reset the Name and password for 2.4 gHZ network I had my phone/app connected to and the closest camera (just a few feet) I have been working with to no avail. I am continually getting the message from the camera “cannot find the network” or something similar. Any advice or help? I even set up a different password for the 5 ghz so that there wasn’t a chance the camera would try and connect to that one.

I’ve had no issue connecting other devices to the hotspot at this point. I removed any special characters from the network name and password after reading through posts!

Any help or advice would be most appreciated!!

Thank you,


Disable the 5ghz then turn it back on after cameras are set up

Ugh… tried it just with the one camera, still getting “Cannot find the specified network name”….

Thank you though for your reply!

Are you at the same location the original WiFi that you copied the WiFi name and password, If so turn OFF the original WiFi Router you had ON…

I know probably a dumb question, but just making sure… :grinning:

Actually yes, I am still at the original location the cameras were set up, if that’s what your asking, with that original WIFI still active. If I understand what you’re saying, turn THAT WiFi off while I’m trying to hook up to the new hotspot WiFi? (Not a dumb question, hopefully I haven’t made a dumb reply!)

Will try it!

To expound on my specific situation- I have at least 3-4 bars with this hotspot now due to a new ATT tower in a remote location. Would love to drop very overpriced satellite internet immediately. All else is working amazingly but need my Wyze cameras to work too- so far these are the last devices to give me a hard time and in my research about the Netgear, the one situation I would possibly have issue with.

Having both WiFi routers ON with same WiFi Name and Password likely is causing the problem as the cameras try to connect to either one, an/or interfere with each other.

The Netgear Hotspot may have a smaller WiFi coverage area so try near the camera at first, With the Satellite WiFi power unplugged :slightly_smiling_face:

You may want to unplug power from camera and plug back in again once the Netgear Hotspot is your only WiFi source too…

Ok. So 1st, both networks had totally different network names and passwords.
Still, I tried disabling the other and connecting again, to no avail.

The one camera I have been trying to connect throughout this whole process is just inches from the hotspot because I realize for the other 2 I’ll likely need some antennas.

Will try again after unplugging the camera from its source of power hoping for some type of reset. I also saw in some other post that I may need to totally reset the cameras to factory reset to hook them up?

I suppose if nothing else works, I’ve always got that option.

Thank you so much for your time and help!

Let’s be clear. Until they are reset, the cameras can connect to one and only one SSID - the one to which they were originally configured.

A very quick way - and the best way - to deal with equipment changes is to set your “new” router to advertise the same exact SSID name and password as your “old” router. It’s simple.

If for some reason you really need to use a different SSID then yes, you’ll have to completely reset EACH camera. But you don’t have to…

Especially for a hotspot, just make it the same name as your original home WiFI. As @bryonhu indicated, this can be a conflict… But ONLY if both networks are within reach. Just go a few blocks away from home with the hotspot, or temporarily turn off your home WiFi.

If you’re only doing this for one “travel” camera though, then factory reset it and use whatever new SSID you want.

1 Like

Also make sure you have no space characters in in your SSID and password, trailing or embedded.