Cant find network by that name

Ok so I love these cameras so much I bought several more. Out of about 10 I have set up I cant get one to connect. When I get to the part where it starts to connect it just times out and says something like it cant find a network by that name.

I tried the factory reset thing several times and moving to another wifi network that also has Wyze cams on it but no joy.

I tried emailing Wyze about a week ago but although I got a confirmation email I didn’t get any support reply. I’m sure they are busy. But although its only a 25 dollar camera it still bugs me this one doesn’t work.

Anyone have any ideas?

First of all - pull the SD card if you have one

1 Like

How far from the WiFi router are you? Try setup closer to it?

1 Like

No sd card.

I’m pretty close and it worked for at least 6 other cameras

Check the online forums and/or documentation for your router. You may have reached, or come close to a maximum device connections limitation on your network.

1 Like

I’m at 16 devices with a maximum of 100. So I don’t think that’s it.
Plus the others work fine when all connected at once.
But good thinking!
I sent a reply to my acknowledgment email so maybe after the long weekend they will get back to me.

1 Like

Could it be a similar problem to this?

1 Like

Yep it’s similar. I haven’t tried to flash it yet. Im gonna have to buy another sd card first. Hopefully that does it

I had the same problem. My router has 2 wireless networks, one 5G and one 2.4G. I had to go into my router settings through my browser and disable my 5G network in order to allow me to setup my camera.

1 Like

I found that I had to enable my wifi direct in my wifi connection to enable the android phone to connect to the wyze cam v2. When I pressed the connect switch on the wyze cam the image showed up on the available devices. Ran the connection and the results was immediate. I took me two days of trying to find this solution.