“Connecting camera by secure channel (1/3)” forever, but I still get notifications?

I’ve tried power cycling, factory resetting, and reinstalling the app (I use Android), but to no avail - whenever I try to actually view what my camera is recording live, I just get the “Connecting camera by secure channel (1/3)" indefinitely. (Well, at one point the app stops trying to connect and tells me to restart the app/power cycle the camera, but that doesn’t solve the issue and when I try again it tells me the same thing)

The weird thing is, the camera seems to be working normally otherwise. I still get motion notifications when something moves in front of the camera for example. Also, if I turn the camera off from the app, it properly turns off.

Any ideas as to how to fix this? The only thing I can think of is that I lost the official Wyze USB-to-wall power adapter, so I’ve been using a 3rd party one. But the specs are near identical to the Wyze adapter. Here is a picture of my 3rd party adapter’s specs, just in case someone can see a potential problem: image

Can’t think of anything other than that. Any ideas ?

Android App or IOS app.
There is some issue with current IOS app.

App version?
Firmware version?
Do you hsve a bridge attached? presume it is a V2 and not a Pan.

1 Like

sorry for the different account, I forgot the credentials to the last one… (I am the person asking this question, cacig94335)

Using Android app, version 2.11.40

The app says the version of my camera is Assuming this is what you meant by firmware version?

Not sure what a bridge is. Is it where I have multiple cameras off one power source? Because no, I only have one Wyze camera for the moment, though I plan to buy some more after my problem with this camera is fixed (which is why I probably shouldn’t go with a temp solution)

Do you have the same problem whether you are on your local network (WiFi) or remote (phone mobile data / 3G / LTE) ?

Did the camera ever work? When you watch the motion events do they look okay?

That firmware is pretty old - from July 8th 2019 - a lot has changed since then.

Make sure VPN is off. That solved it for me.