Color Bulbs - Changing to new WiFi network

Just installed four Wyze Color bulbs in my ceiling, very happy with them! Unfortunately I changed my WiFi network today and realized there’s no way to pair them to the new network without removing them completely from the app, and setting each one of them to “pairing mode” manually. This means I have to get out the ladder each time I change the network.

Am I missing some easier method? If not, is there a possible work around on the road map? I’m less inclined to use these for all my ceiling lights if I have to do all this manual pairing each time there’s a network adjustment.


1 Like

Welcome to the Wyze community @jeffporper! You’ll have to factory reset the bulbs and add them back to the app.

I’m not sure if this could be done. Once the bulbs are programmed to connect to a network SSID or name, they’ll keep looking for it to reconnect so they won’t be reachable until they connect or they are reset and setup again.

1 Like

I have white bulbs and am frustrated by the same problem. Imagine putting a house full of bulbs, cameras, etc and having to factory reset them every time, Crazy, but there does not appear to be a simple in-app “change wifi password” option.

1 Like

As anyone found a solution. I had to change the network and my lights won’t change to the new network. It does ask me for the login and password for the new network but it still says it’s on the old network in the device information. HELP PLEAST!

The factory reset does not work. I’m getting ready to return these to amazon if I don’t find a solution.

Welcome @findabehere!
What step is not working with the factory reset? You may have to delete the bulbs then fully reset and add them to the app like new.

I have deleted them. Deleted the app. Gone through the factory reset and reinstalled the app and the bulbs and nothing. Still on the old network.

1 Like

I did exactly what you said.

1 Like

I’m interested in a solution. I’ll receive a set of bulbs from a different company tomorrow. If they work, I will return these ones. I’d rather not have too many different bulbs from different companies, since I have a set of white Wyze bulbs that changed network just fine. Waiting expectantly for a solution!

I have not herd of the bulbs being stuck to an old network like this. How are you sure they are on the old network?
What part of setup is failing?
These questions will help me try to help you.

1 Like

The old network is Alan and it always shows up after I rest it. I can change my new networks SSID it part of an apartment community network.

When you reset the bulb, does it work? If what specific part does not work?

I tried exactly the way it is directed by wyze and exactly the way other bulbs teach you. I bought two other bulbs and I went through the process and I had to set them up on one network and then change to another and they worked the way wyze was supposed to but did not. I’ll be returning these. Try to find a solution. I like wyze bulbs.

You may want to contact Wyze Customer Support about this issue!
By phone: (206) 339-9646
Or online:
Wyze Support has extended their live support hours for a better support experience. ( Excluding Holidays & Emergencies )
Monday - Friday 4 AM – 8 PM PT

Saturday 8 AM – 4 PM PT

I got a new router and network. I deleted all the bulbs and tried to set them up again. One bulb stubbornly claims it is still on the old network that has been totally removed and does not show up in a wi-fi scan. The bulb is still on a color no matter how many times you unplug it and plug back in or power off and on. Is the the old network name somehow stuck in non-volatile memory?

I found myself in the same predicament. After a little bit of research what I performed below worked.

You are going to add a new device to the app. Therefore on the main app page select +/add device/power & lighting/Wyse Bulb Color/next. Select of course your new Wi-Fi name and password and hit “next”. It will say searching for lights. At this point turn your bulb off and on three times. It was at this point that the bulb connected when it turned blue.

I was able to reset mine to my new internet setting by turning the light on/off multiple times (between 7 to 10 times) and they started to revert back to looking for any connections.

I am having a similar problem with this variation. Despite turning on/off c3 several times, they do not go to pairing mode. Thanks!

Welcome @giczi!
Have you tried deleting the bulbs from the app, then attempting the pairing/reset process?

I had a similar problem with some of my bulbs. They were in lamps (table and floor). Try leaving the lamp on and unscrew/screw the bulbs three times. It worked for me. Seems I couldn’t toggle the lamp quickly enough to get into pairing mode.