Unable to add existing lights to new wifi network

I have been using Wyze bulbs and cams for over a year and have been very satisfied with the products. However, I recently switched from Spectrum to AT&T due to constant outages. I was able to successfully add the cams to the new network, but I am having trouble connecting the lights to the new Wi-Fi. Additionally, the one bulb that I did manage to connect cannot be controlled through the app, even though Alexa recognizes it. I am wondering if there are any steps I might be missing. As an elderly and handicapped individual, these bulbs are very convenient for me as it is difficult for me to walk. I am using the Wyze app version 2.50.6 on an iPhone, and the bulbs are on firmware They worked perfectly until I switched networks, and now I am in need of some assistance. My son will be the one to set these up again, but he is not very familiar with Wyze. Thank you so much for your help.

That is sad. It should not matter which network you use, as long as credentials are correct. Hopefully, someone will assist you soon.

1 Like

A common suggestion, name and password on new WiFi changed to old SSID and password. Problem solved.

That should have helped but the bulbs keep disconnecting and have to be taken down from wall to reset and even then they disconnect. I had geek squad, spectrum and at&t out here and it is happening to all of us. And one of the bulbs won’t connect at all no matter what we do. Now the same thing with the cams.

1 Like

Presumably you have tried turning off or separating 5gHz from 2.4gHz SSIDs?

Yes we have

1 Like