Cloud Outage - 04/20/24

Just now, I noticed that all of my parents devices are showing offline. However, when I click into one camera group that remain on around the clock, they are up. When I click on another camera group that goes offline by schedule, they are off but should be on by now. Furthermore, when I try to turn them off and on manually, I get a failure.

Internet service is up for them and I’m able to remotely access their router without any trouble. They are also able to stream TV services without any trouble. So their internet seems fine. this seems like wyze cloud trouble.

Is there a new cloud outage that hasn’t yet shown up on the notification page?

i’m not aware of one, but i’m going to throw a flag to the team to look into it as there seams to be some weird things happening in some parts of the nation…

can I can what state you are in? and simply what state…no more locality needed,

1 Like

Sure, it’s actually for my parents. They are in South georgia.

My cameras in North Carolina operate fine, however.

I also have other family in Northwest Washington whose cameras are operating fine.

1 Like

im seeing more reports than I am comfortable with on down detector for both Wyze AND AWS. and as Much as I would love to just blame Amazon Web Services for most outages, there are circumstances that have happened in the past that haven’t been cloud related necessarily so it’s best that I throw the flag now as I was one of the ones to catch the Amazon issue a few days ago pretty early. And that was able to get resolved fairly quickly but much more of an elapsed time than we would have liked. I just reached out to some people to see if they can check into this and hopefully we’ll know soon.

Thank you for posting back the year in eastern time zone. As well, and I’m not having any issues but I am quite far north of you, up here in Michigan we’re not having any issues but I do know Amazon has a southern hub. This is one of the things that the team I’m a part of does is research and see if we can hunt down things to bring to the people that actually do control things lol

1 Like

Looks like a small, short AWS issue since Wyze and AWS have similar reports. Should be recovering now:


2 Likes

thats my guy! precisely what I was seing reported by users as well. im looking for the locality map currently to see what it is affecting.

2 Likes

Here is the Wyze DownDetector map.

https://downdetector.com/status/wyze/map/

4 Likes

One thing I realized after reading about the 04.15.24 outage is that none of my parents’ wyze sense motion sensors or contact & entry sensors have registered any new events since that date.

Same site that I reported offline in this thread the other night. South Georgia. My other sensors in North Carolina and Washington are registering events.

Has anyone else reported this?

Yes, it’s well known. Some hubs are not automatically reconnecting to the server on their own when they experience a disconnect for some reason, such as the outage. Wyze is working on resolving that and it was actually added to Fix-it-Friday in the March submissions (I submitted it then, and Wyze accepted it as a High Impact Issue for that month’s issues), then the outage happened and now lots of people realize it is an issue.

95% of people resolve this by doing a soft restart. Basically firmly hold in the reset button for around 10+seconds until the LEDs on the hub flash, then release the button. The hub will restart and when it comes back up, it will reconnect like it should.

A small percentage of people don’t have the hub reconnect with a restart for various reasons. In some cases, they didn’t hold the button for the right length of time. In some cases their hub reset to factory settings and need to go through setup again. Some people who were on wireless connection for the hub need to switch it back to ethernet. At least one person needed to replace their power adapter and cord and then everything worked again. These are the rare exceptions though. 95% of hubs come back up with a simple soft restart. If yours does not, we can offer other things to try, though I would recommend contacting support to at least report it to them so that they can add it to their records and tracking system.

But yes, this is well known and being actively worked on.

1 Like

Still having this issue with two cameras and two smart plugs. Have tried to delete and re-add but am unable to do so. Is this expected based on the issues known? Or do I need to do something different to get them all back online and available?