Clearing Motion Detected Message

I set up my home monitoring system last weekend and put it into test mode. The motion sensor triggered correctly, but now I am not able to clear that message from the app. Every time I arm the system it instantly says that motion was triggered. Tried emailing Wyze support but six days have gone by with no reply other than they are busy. Called them today and they asked if I saw a delete button (I don’t). Now they have passed the issue along to an engineer.

Has anyone else seen this issue and know how to resolve?

Have not seen this and my HMS has not arrived yet. But in reading your issue, it could be related to a Cache issue. I would do the following:

Go into the App and tap on Account, then App Settings and Clear Cache. Close the App down at that point.

Seeing you have an Android Device, I would do the following as well:

  • Long Press on the Wyze App Icon
  • Select App Info
  • Tap on Force Stop
  • Tap on Storage and Cache
  • Tap on Clear Cache

Close your windows, you can even restart the phone if you want. Then Start the Wyze App and see if that takes care of the issue.

Something to try.

Great suggestions. Unfortunately, they didn’t help. Thanks for your reply.

BTW: Welcome to forums. :slight_smile:

The only other thing I would try is remove the motion sensor and add it back again. I am going to loop in other individuals who are assist and have the HMS as well.

@R.Good, @carverofchoice, @Ken.S - do either of you have any other suggestions to assist in this?

1 Like

Sounds like your motion detector is either “stuck” electronically or it actually sees something it interprets as motion (real or not). Try doing a 10-second battery pull. You may have to reset and re-add it afterwards. Instructions for battery access is here. Don’t pull it off the wall, just slide it up off the mount.

If that doesn’t work, try taking a photo of your Kitchen from your sensor’s point of view and post it here. Maybe one of us can identify what might be triggering your sensor.

1 Like

Great suggestion, should have included you as well… :slight_smile:

Didn’t think about pulling the battery. Better than removing it from the app and adding it back again.

1 Like

I agree with the battery check, if it fails, delete and repair the device. If that fails show us a picture of both the sensor view and what is near the sensor (apparently some electronic signals can cause a false motion issue). Then after that I’d contact support and see if they can replace it.

I had a similar issue with V1 sensors and they just sent me a new one. They’re pretty good about such things if they go through their troubleshooting script first, and things are still not resolved.

Thanks for all the replies. I am having this issue with both sensors. One is mounted in the kitchen and the other at the front door. I removed the batteries, waited fifteen seconds, and put them back in but the message is still there. I am attaching pictures of the motion sensor views. I have not yet tried deleting the sensors and readding but that will probably be my next step.

Longshot here, but it appears that you have 2 motion sensors facing each other creating a PIR feedback loop. To test this theory, pull the battery on 1 and wait a few minutes and see if the other clears.

It was worth a shot, but unfortunately did not clear the message. I’m going to try deleting the sensors and readding. Will report back.

1 Like

I figured it was a longshot as most PIR sensors don’t transmit infrared, just passively receive. :neutral_face: Fingers crossed that going through the motion sensor reset process works out for you. :crossed_fingers: