Motion sensor sometimes does not clear (I have to show it motion again and then it will clear)

I have a motion sensor in our mudroom. Sometimes it (correctly) detects motion but (incorrectly) doesn’t clear. If I create motion again, then it clears. (It’s about 20’ away from the Sensor Bridge, and it shows one bar for its signal strength.)

This happens every few days. Since it’s unreliable, I can’t use it in my garage to control the lights there (because I don’t want them erroneously left on for hours).

I’ve seen a few posts with similar concerns. Is this a known issue?

6 minutes later, it still thinks there’s motion.

15 minutes later, it still thinks there’s motion.

Have you exited that screen and returned to it within that 15-minute period? It automatically refreshes for me, but I suppose there could be differences with the Android version of the app. If it’s definitely a problem with the sensor, and not just a confusing app, I’m sure they’ll replace it for you. You should talk to support.

I’m wondering if it could be a connectivity issue. When you look at the motion sensor’s settings, how is the signal strength? If it loses connectivity in the middle of a motion event, I’m wondering if the app continues to report motion until it receives a signal that motion has stopped, or if the motion “times out” on the app side if it hasn’t received another motion signal from the sensor after a certain period of time. I don’t actually know the answer.

Yes, I’ve left the screen and the app and returned to both to find it hasn’t cleared. I also have a rule set up so that motion turns on a Wyze plug which turns on an LED strip. When the motion sensor is clear for 10 seconds, it turns off the plug (and, therefore, the LED strip). When this problem occurs, the LED strip remains on, which indicates to me that the sensor has not registered a lack of motion.

In my original post, I said the sensor shows one bar for signal strength. Is there a way to find additional information regarding the signal?

I don’t know the algorithm they use to determine a lack of motion either. It seems to always detect motion though, which makes me doubt it’s a connectivity issue.

I guess I’ll submit a ticket and see what Wyze says.

I have the exact same issue. Mine shows motion and it never clears. I also have it set up with lights and they never turn off because it never goes clear. I have tried everything and sometimes I get lucky and can get an All Clear sign but as soon as it detects motion again it all starts over again. Mine will say there is motion for days on end sometimes.
I’m thinking and hoping this can be fixed with an update.
I do all the steps recommended to correct the issue with usually no luck and it happens on iOS and Android devices for me. I’m Canadian and purchased mine from Amazon so I’m not sure if contacting Wyze support will help.

How far is the motion sensor fron the bridge?

Well, the 1 bar is a problem. That needs to be improved. One bar will mean missed changes in state.

If there is metal surrounding the sensor, the sensor needs to be moved. Think about what is between the sensor and bridge too. If no metal, then can the sensor be moved closer to the bridge, or the bridge closer to the sensor?

Got to improve that 1 bar signal strength.

Yours sounds more like a malfunction, as the last I heard (and it was recently), the sensors are polled every 4 hours. So even if a state was missed due to low signal strength, it should correct in 4 hours.

I don’t know about Amazon/Canada, but if the sensors were very recently purchased, I’d still expect I could return them there.


Approximately 7 feet away from camera with bridge. The door sensor, which is in exact same area, usually works very well.

It last detected motion at 7:50pm which is close to 4 hours now without it clearing. Thank you very much for your reply.

*Sorry for the confusion with two accounts.

Yours still sounds like a malfunction. Can you still return to Amazon?

1 Like

Approximately 7 feet away from camera with bridge. The door sensor, which is in exact same area, usually works very well.

It last detected motion at 7:50pm which is close to 4 hours now without it clearing. Thank you very much for your reply.

It sounds like it is definitely not working properly, I would submit a support ticket with WYZE.


Hello and sorry for the late reply.
It would be past the 30 days now,unfortunately. Thank goodness they’re inexpensive!

I still have a feeling it’s a issue on Wyze’s side as today my cameras won’t connect most times and the one with the bridge is completely dead(for now) as it won’t connect.
When I look at the new Complete Footage feature, it gives me an error saying it’s still being recorded or hasn’t downloaded from server, even an hour later. Eventually I’ll be able to view it but only hours later, which defeats the purpose for my usage. Now my Android Wyze app is just kicking me out and if I manage to get it to stay open it won’t play any clips.
Praying for a firmware fix or some type of update. Thank you so much for your reply and have a great day.

Thank you very much for your assistance, it’s greatly appreciated.

Im having a ton of issues today with all my cameras and sensors/bridge/App, so I’m thinking it may be an issue on Wyze’s end. My notifications sometimes show me a preview like before but now they mostly do not show the preview in my notifications when they appear.
I’ve been a wyze customer for years now, even though I’m Canadian :wink: so I will wait to see if it gets resolved and if not then I’ll contact them wit the information you provided for me. Thank you once again for everything and have a wonderful day.

Are you on Beta?

You might want to try rebooting your router, and once that is confirmed to be up again (a web browser works), then restart your cams if they still aren’t working. My cams are working great.

1 Like

Yes, I am on the Beta App but I changed the bridge from my cam pan to a regular V2 cam and it all works now. I rebooted the cam pan (it was constantly rebooting on it’s own as I can hear it) again and it is now working again too. So is it the bridge in the wyze cam pan (with full detection enabled) or something else?
I’m just happy there was a solution for it so I won’t ask questions. :wink:

Thank you very much for your gracious help reply and have a wonderful Sunday afternoon.
Cheers from Canada.

1 Like

The Pan is not a good host for the bridge because of the motors. The power supply can run the Pan, but running more gets it into a gray area. So the V2 is a better host for the bridge.

If you want better stability you may also want to switch back to the production app.

1 Like

I contacted Wyze Support. I thought I had the latest firmware because I don’t get an “Upgrade your firmware” prompt when I open the app, but apparently the Sensor Bridge doesn’t take part in that feature. I upgraded the SB from to It’s only been a couple of days, but there haven’t been any “missed clearings” yet, plus the signal strength went from one bar to three bars. Interesting.

I’m going to wait a couple more days, but if there aren’t any more “missed clearings,” I’m going to call this fixed by firmware (and I’ll update this thread).

I don’t think just opening the app would give you a firmware update prompt. However, if you go to Account > Firmware Upgrade, you should see ANY device that needs an update, including the bridge.

No, but selecting the camera with the Sensor Bridge has offered me firmware updates for the connected sensors before. So, I had assumed it would tell me about the SB f/w update as well. Instead, I need to click through the SB’s camera’s Device Info to find the SB’s firmware update or, as you mention, the F/W Upgrade command under Account.