Can't Ping Cams

Is there a reason we cannot ping these cameras on the local network? I have two WYZE CAM v2 and they get IP’s from my DHCP server, I can see the lease, but I can’t ping them at all.

I can ping my cams (both V2 and PanCam). Like you, the cams obtain IP addresses from my router’s DHCP server. No problems pinging them, using either Terminal (on macOS), or a couple of different utilities on iOS.

I can ping from Windows to a V2.

That makes it a trifecta! (Windows, macOS & iOS) :blush:

Yeah, I am not sure what the heck is going on. I had them working with the RTSP v2 firmware, then I unplugged them to relocate them and I can no longer access them except from the APP. It sees the cams fine, but BI doesn’t and I cannot ping them. My AP shows me their IP, but nothing can ping them.

I have a pan model and I can ping it. It’s like they were working then just stopped once they were unplugged. I have flashed them back to the normal firmware, reset them nothing seems to work.

I can ping all other devices on the AP, so I don’t believe it is an AP issue.

Ug, I give up. I have never had devices do this, nothing seems to get them back up and pinging.

Yeah, that’s to be expected :slight_smile: But they should work when plugged back in. Are you using the factory wall wart and USB cables?

We don’t really know much about your network (home or business?) or your IP address ranges (devices are on the same subnet?, etc).

All that said, do you have a firewall blocking ping requests or ICMP traffic? Is the camera positioned on the other side of any managed devices that might be blocking that traffic?

You might try a traceroute to see if that gives you any clues.

Have you tried rebooting your router/AP? A cold reboot. Ditto for your PC, or whatever you’re using to ping them. Your issue might be due to the ARP cache being poisoned. The Wyze cams are known to have an issue where they can revert to using a h/w MAC address instead of the MAC that Wyze programs them to use. If the ARP cache has the ‘wrong’ MAC in the table, then the ICMP packet might not find the camera.


It’s a Cisco 2911. I haven’t had to reboot it in years, I doub’t that is the issue as I can ping every device on the network, except these two devices (I can even ping the WYZE Pan cam and the module plugged into it).

I can’t ping them from any device on the network. I have tried from a few servers, the DC and phones. I have flushed the ARP cache on a few devices to make sure they were not corrupted to test.

They are on the same subnet. All the wireless devices are on the subnet. They run through a Cisco 3750 and a 2911, The internet runs out from the 2911 to a Cisco 5510. I have two UniFi AP-AC-LR Access Points. I was going to run them behind one of their firewall routers, but I haven’t had the time to do it yet, so they are just acting as AP’s, nothing fancy.

I have checked them throughlly as I can think of to make sure Guest Policies are not on, DPS isn’t on and anything else that might prevent a ping. But since I can ping all devices except these two, I am pretty sure that is working.

The Odd thing is the PAN camera did the exact same thing. I had it working, unplugged it, mounted it where I wanted after config and could not get it working. I tried everything. Eventually I gave up, went away, came back and it was working.

I have not had the same luck with these two CAM v2.

I am using the factory equipment. Yeah, they do turn off when you unplug them :slight_smile: But when you plug them back in, they also work, just not pingable and only using the phone APP’s. Those see the cams fine, but nothing on the network does and Wireshark isn’t giving me any real info either. You can see it ask for the IP but it never gets a reply when doing pings.

So out of curiosity, I did a arp table look up on the router:

C2811#show arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 79 0007.7d9a.229e ARPA FastEthernet0/0
Internet - 0019.55a7.2ae8 ARPA FastEthernet0/0
Internet - 0019.55a7.2ae9 ARPA FastEthernet0/1.3
Internet 0 0024.e864.01a8 ARPA FastEthernet0/1.3
Internet 160 0019.e894.bec0 ARPA FastEthernet0/1.3
Internet 163 0013.3b21.ac00 ARPA FastEthernet0/1.3
Internet 8 f44d.304b.0142 ARPA FastEthernet0/1.3
Internet 0 6805.ca21.1c67 ARPA FastEthernet0/1.3
Internet 2 0008.9be8.186b ARPA FastEthernet0/1.3
Internet 3 78a1.8331.08b4 ARPA FastEthernet0/1.3
Internet 37 3ccd.9317.6478 ARPA FastEthernet0/1.3
Internet 0 f84d.fcb2.35d1 ARPA FastEthernet0/1.3
Internet 0 18e8.2950.93e3 ARPA FastEthernet0/1.3
Internet 0 949a.a945.9be0 ARPA FastEthernet0/1.3
Internet 0 001f.bc12.17fd ARPA FastEthernet0/1.3
Internet 0 04c9.d91d.73bd ARPA FastEthernet0/1.3
Internet 0 04c9.d908.583d ARPA FastEthernet0/1.3
Internet 0 2caa.8e0e.8cdb ARPA FastEthernet0/1.3
Internet 0 2caa.8e1b.387d ARPA FastEthernet0/1.3
Internet 0 e033.8e86.acad ARPA FastEthernet0/1.3
Internet 10 b041.1d04.9c9d ARPA FastEthernet0/1.3
Protocol Address Age (min) Hardware Addr Type Interface
Internet 0 f0de.f1fe.d773 ARPA FastEthernet0/1.3
Internet 0 2caa.8e20.066f ARPA FastEthernet0/1.3
Internet 0 b4fb.e490.56b6 ARPA FastEthernet0/1.3
Internet 147 04c9.d92c.6cce ARPA FastEthernet0/1.3
Internet 79 7085.c204.1df0 ARPA FastEthernet0/1.3
Internet 0 b4e6.2da3.ed09 ARPA FastEthernet0/1.3
Internet 0 b041.1d1f.e863 ARPA FastEthernet0/1.3
Internet 0 9c8e.cd11.f794 ARPA FastEthernet0/1.3
Internet 23 80c1.6e91.a011 ARPA FastEthernet0/1.3

I highlighted one of the WYZE cams I have been trying to get connected. The MAC matches the APP and the IP matches the Release/Reservation in DHCP. I even added an A host in DNS to see if name resolution would give me a different result, it hasn’t.

Quite a mystery. You’ve done everything I would have tried (flushed arp, sniffed with Wireshark,), and then some. Your results all suggest the cameras have just decided not to respond to ICMP packets.

Here’s an idea that might confirm this hypothesis. Reconfigure a camera to associate with WiFi hotspot from your smartphone. No Cisco, no UniFi, no PC. Just the camera and the smartphone. The cam will boot up and connect to WyzeHQ through the phone’s cellular data connection. The Wyze app can then connect to the phone, so you can Live View, etc. Then see if the phone can ping the cam. I’ve done this with my iPhone. When its hotspot is enabled, it fires up an internal DHCP server ( for use by devices that connect to the hotspot. The cam pulls an IP from it ( I have a couple of iOS utility apps (iNet and Fing) which will ping the camera, scan it for open ports, etc. If the camera doesn’t respond to ping with this basic two-device network, it will be pretty clear that the issue is in the camera.

Perhaps the RTSP firmware load added or enabled a little firewall on the Wyze network stack that’s blocking ICMP packets?

1 Like

I will give that a try. I was thinking the same thing on the firewall. I even submitted a ticket with support to see if that was a possibility, but it will take a while to get a reply. Though i would think if I flashed it back to the normal firmware that would get erased, but i am not sure how they handle those if it is a segmented flash or full.

Thanks on the hot spot idea, I will give it a go and see.

I haven’t tried the RTSP load so can’t replicate your ping failure. I can’t imagine why Wyze would want to inhibit ping replies in the RTSP configuration. Might be unintentional. Most users wouldn’t notice lack of pings if the app and their RTSP client are working.

So, I took and setup a hotspot and reset the cameras. Then I attached them to the hotspot and I was able to ping them just fine.

So, I took them off the app. Took and reset them again and added them like I would normally to my network.

Both cameras ping fine now and I am able to add them to BlueIris just fine.

Go figure, I am at a loss, but they are working.


I’ve come across this same issue (at least, as similar as it can be to mine!). I’ve got a 100% Unifi network at home, got three Wyze Cam v2’s talking to a win2k12 server with Blue Iris on an esxi VM, via the RTSP firmware.

I have a main LAN (, and a VLAN for the IP cams ( The Blue Iris server has 2 virtual NICs, one on the main LAN and one on the cams VLAN. All of a sudden, it was unable to connect to the Wyze cameras, even though it could still connect to my other foscam and amcrest IP cams perfectly fine.

And, just like you, I can still connect the app to the cams from my android phone, if I connect to the SSID on the cams VLAN.

I guess I’ll try a factory reset on one of the cams and see if it helps. If it does, I’ll do the remaining Wyze cams too… but it would become frustrating if this becomes a recurring issue.

I doubt a factory reset will work, as I did it on several of the cameras and it made no difference. My solution so far has worked. I get a camera now, and then that drops, but a reset brings it back up and running, but I had every camera do the initial loss of signal in BI and unable to ping.

Someone told me about a feature in Wireless called ‘Airtime Fairness’ which allows an Access Point to reduce or control bandwidth to items that use more of the bandwidth than others. Everything I read up on about this feature talks about having more than 10+ units on the network or something like that. I wasn’t able to find that setting on the UniFi AP’s I have, though I did find some settings on bandwidth optimization, turning them off didn’t make a difference and just impacted the network something fierce.

I also changed some of the watchdog settings in BI to allow more time when a unit dropped off the network. Occasionally I see them drop, but they come back up without my intervention, mostly.

Let me know if you have a solution or even talk with UniFi to see if they do, I haven’t reached out to them myself, yet anyway.

So what exactly did you do to “reset” the cams? I have a hotspot that I can use for this process if necessary, just wasn’t sure what you did to remove or re-add or whatever it is that got them working for you again…