Can't login to Wyze Websites (It looks like your adblocker is blocking our kaptcha service.)

About a week or so ago I started getting the error message " It looks like your adblocker is blocking our kaptcha service." when trying to logon to both the store and the forums. Disabling my adblocker isn’t working (my guess is because it’s the kaptcha site which I would need to disable the adblocker for that URL) I’ve gone through the page source and tried disabling my adblocker for all the URLs in the source that appear related to the kaptcha service and still no joy.

Not sure what changes you made recently, but I didn’t have this problem before, and I’ve NEVER seen this issue using a captcha service on any other website. At the moment the only way I can login to Wyze is to use Edge since I don’t have any adblockers installed there.

What gives?

1 Like

Interesting I have 6 devices and all of loged in/out just fine.

Welcome to Wyze.
Known problem. I’ve been getting it on and off since Sept. 2021,
link here

Wyze doesn’t care, they have got our money so why try to fix it? Better to work on a digital watch without a stop watch.

I think the perspective is more like: You added something that makes our web site not work - it’s your problem. Which it is.

1 Like

I got tired of trying to adapt Chrome to the kaptcha demands of the site and just switched to Firefox and its native ‘strict protection’ setting:

I find the audio kaptcha quicker, you only need spell one word from a phrase correctly to pass.

Fwiw, I noticed Chrome in incognito mode was seeing Wyze site cookies as third-party, who knows why…

I don’t hit the store up much - I do get a warning there - but I’ve never had an issue using this forum with Fennec (mobile Firefox) and uBlock Origin.

After I spoke to pur IT guys,all 3 of them said the issues is on your side,David did say you might want to check your font size

Guess I should have specified, running Firefox with uBlock Origin, tried clearing the cache for both wyze and kaptcha, no joy.

I don’t discount that the issue could be on my side, obviously it works when I try in Edge (or for that matter Firefox in Incognito mode which as all plugins including my adblocker disabled, and a fresh cache). But I was just on both the store and forums a week ago without issues, and then all of a sudden it was asking for my login again. Since I hadn’t cleared my cache at that point that usually points to a change on the server side, and that’s when the issue started cropping up.

Not a huge deal really for me, I don’t post on the forums that often, if anything it’s mostly a heads up for Wyze (maybe I should have opened a support ticked instead?) since if I’m having this problem, it’s possible/probable even that a change they’ve made recently (or a change their captcha provider made) that potential customers are having this issue as well, and is potentially costing them business.

I must correct my statement. I just went to check and perhaps share filter settings with you and noticed I actually have uBlock Origin turned OFF for this forum site.

1 Like

I’ve tried turning off uBlock Origin for this site, and for the main site so I can login to the store, I’ve cleared cookies, I’ve tried using Incognito mode with uBlock Origin disabled for all sites. I get the same error every time, complaining that my adblocker is not compatible with their kaptcha service.

And adding to "captcha problem" with chrome - #8 by gemniii @gemniii’s post here… because yeah still having the problem and might as well keep it in the same thread.

WYZE login screen sucks. All it returns is:

<error_description>Full authentication is required to access this resource</error_description>

Re boot your device,

For me, this occurred after I had added Norton’s antitracker extension. I don’t use Edge all that much so I removed the extension and just use Edge for anything that uses captcha.

I’ve noticed the same issue with Chrome for months. I haven’t found a way to use Chrome to log into I’ve gone into settings and enabled ads and adjusted other settings under privacy such as site settings and still no joy.

This is a Chrome problem because I can crank up MS Edge and log into Wyze just fine.

I couldn’t even log in to comment here without having to use Edge.

Interesting. Although I use FireFox primarily at home (except for Web live view which does not work well on FireFox), here at work I have to use Chrome (well, I could use Edge or I.E., but I avoid MS browsers like the plague). I have never had a problem using Chrome here or for Web View on my laptop or desktop at home.

I had this problem on Firefox/Chrome using Windows 11. I found the culprit, it was Malwarebytes. I disabled it momentarily and I could immediately login without any issues.

Check if you have any system wide anti-malware app. This might the source of the problem.

For anyone encountering this issue today (2023-08-22), it’s not you. is down.

❯ getent hosts

❯ curl -v
* processing:
*   Trying
* connect to port 443 failed: Connection refused
*   Trying
* connect to port 443 failed: Connection refused
*   Trying
* connect to port 443 failed: Connection refused
* Failed to connect to port 443 after 480 ms: Couldn't connect to server
* Closing connection
curl: (7) Failed to connect to port 443 after 480 ms: Couldn't connect to server

This is a 3rd-party service run by someone (no idea who, the WHOIS for is worthless and I can’t find anything online) that seems to be breaking a few different sites and apps. I’ve opened a support ticket with Wyze (that was closed with a promise that it would be looked into) and tweeted (or Xed, or whatever it is) it at them, so hopefully it gets fixed soon.

EDIT: It looks like is owned by Kount, which is an Equifax company. Kount doesn’t seem to have an outage page or any way to report one, so I’m hoping that Wyze will push them. This also appears to be affecting several other applications (like some Guild Wars 2 app, for example). In the meantime, it appears that Wyze has worked around this issue by allowing logins to proceed, even if a connection to fails. As of 2023-08-22 20:00 UTC, I’m able to log in when I access from a browser.

EDIT: Looks like is back up as of 2023-08-22 ~21:45 UTC.

1 Like