"captcha problem" with chrome

Just set up a laptop to mainly access the forum.
Won’t let me log in with Chrome even after I removed Adblock. Similar to

I was able to log in, but…

When I first tried to log in, I entered my email and my password, then clicked the silly Captcha box that I was human, the silly robot agreed that I was not a robot, so I clicked to log in, but the site told me " Error: It looks like your adblocker is blocking our kaptcha service. In order to log in, please temporarily disable your adblocker and refresh so kaptcha can work properly. We need to make sure that you aren’t a robot!"

Yes, I was running an ad blocker, but no it was not blocking your silly robot. I then disabled the ad blocker and tried to log in again. And AGAIN the site gave me the same nonsense complaint even though the ad blocker was no longer running. I had to leave the site then return with the adblocker disabled before the site would let me log in.

I understand that the clowns selling Captcha service have convinced site owners to pay them to have a rather clumsy robot pretend to keep other robots away from their sites, and that site owners rarely comprehend the irony of hiring a robot to keep other robots away, but this was even sillier than usual."

Have to use Ms browser.

What gives?

1 Like

I’m using Chrome from a Win10 laptop with Adblock and Ghostery disabled for this website. If you’re on a Win10 machine, try going to the forum login page, hold down the shift key while pressing F5 (or your refresh key), then try to login. That should clear out any cached elements and request new from Wyze server.

1 Like

I was using a chromebook ans was ordering more Leak Sensors but the kaptcha was not working either. I ended up going through the order process and then logging in that. Took a couple of tries, but got in.

Just tried to logon to My Account and it isn’t working again. This is what I see where the Captcha is supposed to be:


@WyzeGwendolyn, there seems to be an issue with the Captcha process on Wyze’s login pages. Wanted to pass this on.


If you wait long enough this is the error message:


That worked for logging in for Shopping
BUT NOT the Forum!!??

You running VPN on that new laptop? :thinking:

Nope, and it’s a laptop that is about 3 years old. It became unbootable shortly after the 1 year warranty ran out. It looked liked laptop prices were going to climb, so I bought a new one.
Got it working again and now it’s my “man cave” laptop,

1 Like

Making sure I understand… you have 2 laptops, one has a Captcha problem using Chrome, the other doesn’t? Which one has the problem, the new laptop or the old laptop?

Changed my typo in the title
Let’s get more complicated - I have three Windows 10 laptops -

One is an “old” Dell - ?2013 -runs fine-no Captcha problem logging in

The second one I started this thread about, which had worked fine before and now let’s me log in to the shopping site (wyz.com) and all (?5 or so?) other sites I’ve hit using Captcha but not this Forum. (forums.wyzecam.com). And I can log in via Internet explorer and Opera with no problem.

And my latest one, which has no problems with Captcha.

As it has been proven to me I’m an “edge case”, I can function fine using another browser. It’s just a bother because I prefer Chrome.

And why does the error message spell kaptcha?

If you have 2 that work and 1 that doesn’t, there must be a difference in Chrome versions, Chrome settings or other restricting apps or Chrome add-ons. I’d start by making sure your problem laptop has the latest version of Chrome (64-bit version is 94.0.4606.61): Chrome settings > Help > About Google Chrome.

kaptcha is Google’s modern spin/interpretation of CAPTCHA. kaptcha is a CAPTCHA, but CAPTCHA is not a kaptcha… Gimme a Kleenex vs facial tissue, etc., if you know what I mean. :wink:

Clear the browsing data. I think it’s should be work for you.

@WyzeGwendolyn or anybody else who might be able to escalate this issue inside Wyze. I ended back up on the store page because I saw the announcement about the Wyze Air Purifier. I have to be honest, after the lack of support on the original Wyze Scale and Samsung Health, and the recently reported issue with the original Wyze cam vulnerability that went undisclosed for 3 years, I’m honestly not sure I want to keep spending money with a company that seems more interested in pumping out products than supporting their existing ones and customers. But with my allergies the Air Purifier hits a need that I was willing to give Wyze another shot with. However as I went through the checkout process I once again ran into this kaptcha issue and I can’t get logged into the website. Now obviously since I’m posting this here I found a way to get around it (ie changing me browser), I’m willing to turn off adblockers for a site, I’m willing to disable anti-trackers, or other things to play nice with a site, but sorry folks, if you can’t figure out a kaptcha service that works with all Firefox users, then you’ve got some work to do on your side. I’m on several dozen websites and forums on the regular with this configuration and Captcha services with zero issue, and Wyze sites worked fine without issues before some changes you made back in January. I know it’s cliche to say “you’ve just lost a customer” but honestly, if I can’t buy your product with my default browser, then yeah you’ve just lost a customer, how many more have you lost because they’re not willing to jump through the hoops to get on here and tell you?